Mobile Devices run out of Power
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Mobile Devices run out of Power

  1. #1
    Active Member
    Join Date
    Sep 2012
    Posts
    7

    Mobile Devices run out of Power

    Hi ...

    I upgraded to 1.8.8 on last wednesday 10.07 ... From this day on my acces.log explodes to more than 150MB a day with about 25 mobile clients and the devices run out of power very fast.

    access.log:
    POST /Microsoft-Server-ActiveSync?User=xy&DeviceID=xy&DeviceType=xy&Cmd= GetItemEstimate, Ping or FolderSync more than once a second per device

    Affected are Android & WindowsPhone devices as i can not test an iPhone. Disabling sync for mobile device in the webinterface helped to safe power on the affected device for testing.

    Regards
    Moritz

    there are huge trace.logs for every day and the sync.log is about 470MB

    Sorry for the missing information:

    VMware Zimbra-Version: 8.0.3_GA_5664.FOSS
    ZeXtras: 1.8.8
    OS: Ubuntu 12.04 LTS
    Single Server
    29 Mailboxes

    I will send the logs to the given address ...
    Last edited by mo23; 07-15-2013 at 04:07 PM. Reason: Additional Information

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Moritz,
    welcome to the forums!

    I notified your issue to the devs - I'll get back to you as soon as possible, we'll probably need some additional information...

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello again Moritz!

    To begin with, I'd like you to provide the informations described in the "The Golden Rule" and "ZxMobile" sections of the "IMPORTANT - How to report a ZeXtras Suite issue" announcement post.
    Please send the logfile to community@zextras.com.


    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  4. #4
    Member
    Join Date
    Apr 2013
    Posts
    41
    Hello Cine,

    here exactly the same problem with iOS!

    Zimbra Version: Release 8.0.4.GA.5737.UBUNTU12.64 UBUNTU12_64 FOSS edition
    OS: Ubuntu 12.04.2 LTS
    iOS: 6.1.4
    ZeXtras: 1.8.8

    Regards
    velvet

  5. #5
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Everybody!

    The devs are analyzing the issue, if you could please send to community@zextras.com a logfile for one of the affected devices (obtained with an Account Logger) that would incredibly speed up the process... 5-10 minutes of synchronization span would be enough, but the more the merrier

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  6. #6
    Active Member
    Join Date
    Sep 2012
    Posts
    7
    Hello Cine!

    I sent a message with 2 minutes of logging, as the file grew up to 2.1MB in this period

    Regards

  7. #7
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Quote Originally Posted by mo23 View Post
    Hello Cine!

    I sent a message with 2 minutes of logging, as the file grew up to 2.1MB in this period

    Regards
    Thanks!
    The devs are having a look at ir right now...
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  8. #8
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello everybody!

    The devs analyzed the issue: this behaviour is caused by an old issue that has been actually solved but left some "trailing" bad syncstates, so it only impacts a restricted pool of users and will not affect newly synchronized devices. Resetting the Syncstate of an affected device should solve the issue (in case of a Windows Phone device you'll have to delete and then create the account on the device instead).

    Please let me know how this turns out!

    Have a nice day,
    Cine
    the Zextras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  9. #9
    Member
    Join Date
    Apr 2013
    Posts
    41
    Quote Originally Posted by Cine View Post
    Hello everybody!

    The devs analyzed the issue: this behaviour is caused by an old issue that has been actually solved but left some "trailing" bad syncstates, so it only impacts a restricted pool of users and will not affect newly synchronized devices. Resetting the Syncstate of an affected device should solve the issue (in case of a Windows Phone device you'll have to delete and then create the account on the device instead).

    Please let me know how this turns out!

    Have a nice day,
    Cine
    the Zextras Team
    hi cine,

    thanks for the quick response! unfortunately, resetting the syncstate (reset and remove device) does not work for me. same problem, every second a log entry:

    Code:
    2013-07-16 18:12:50,316 INFO  [xx@xx.org ApplC3XXXXXX] [tid=38249;] sync - ZxMobile Handler: [123.123.123.123] ZxMobile Command Ping on account xx@xx.org from device iPhone/ApplC3XXXXXX
    
    2013-07-16 18:12:50,316 INFO  [tid=38249;] sync - Ping[911296]: Missing Parameters: [heartbeat interval] (session = de3cgfda-f241-4f40-954d-XXXXXX\ApplC3XXXXXXXXXX)
    regards,
    velvet

    UPDATE: after delete, doRemoveDevice and recreate the account, I saw this:

    Code:
    2013-07-16 18:35:27,793 INFO   [tid=38428;] sync - ZxMobile Notifier: abort notification: 913437
    2013-07-16 18:35:27,794 INFO   [tid=38428;] sync - Ping[913437]: Connection broken on client: de3cgfda-f241-4f40-954d-XXXXXX\ApplC3XXXXXXXX
    however, delete account and create (on iOS) seems to be working now but that is not a solution for 20 clients.


    thanks,
    velvet
    Last edited by velvet; 07-16-2013 at 07:44 PM.

  10. #10
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    565
    Hi Velvet,

    I'll dig deep on this issue tomorrow and I think we'll find a better solution for your problem... but I hope that not all your devices have a "bad" sync-state, don't you?

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •