Deleted Messages using ActiveSync and IMAP - Page 3
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Deleted Messages using ActiveSync and IMAP

  1. #21
    Member
    Join Date
    Apr 2013
    Posts
    46
    Hello,

    is it possible to downgrade to a older version? this error is very annoying!

    thanks,
    velvet

  2. #22
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    571
    Hi velvet,

    our devs found a little bug in the new ImapDeletedFilter function and they have just fixed it!

    So I suggest to install the devel package annouced on EAS 14X - BETA-testers feedback thread which includes your fix and some improvements only for EAS14 testers (if you don't want to test EAS14X, you cannot risk the stability of the server).

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  3. #23
    Member
    Join Date
    Apr 2013
    Posts
    46
    Quote Originally Posted by d0s0n View Post
    Hi velvet,

    our devs found a little bug in the new ImapDeletedFilter function and they have just fixed it!

    So I suggest to install the devel package annouced on EAS 14X - BETA-testers feedback thread which includes your fix and some improvements only for EAS14 testers (if you don't want to test EAS14X, you cannot risk the stability of the server).

    D0s0n
    Hello D0s0n,

    ok, this fix helps- is working again.

    Thanks for your quick help!

    velvet

  4. #24
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    571
    Finally! There were too many problems with this issue!

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  5. #25
    Junior Member
    Join Date
    Jul 2015
    Posts
    1
    I am having this exact same issue. Mac 10.10 Mail (IMAP) deletes a message, it goes to trash. Zimbra webmail also shows it in the trash, but on the iPhone it shows in the Inbox and the Trash. What is strange is that other desktop IMAP clients don't exhibit this issue. On Linux clients running thunderbird connected as IMAP it deletes it properly.

    Zextras 2.0.3
    Zimbra 8.5.0_GA_3042.FOSS

  6. #26
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,367
    Hello chrisc,
    welcome to the forums!

    The issue you refer to is quite old and has been confirmed as solved, so I'd like to start a dedicated investigation anew: could you please follow the steps described in post #3 of this thread and send me an Account Logger logfile? Also, what iOS version are you running?

    Have a nice day,
    Cine
    the ZeXtras Team

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •