Zimbra frontend and licencing
Results 1 to 9 of 9

Thread: Zimbra frontend and licencing

  1. #1
    Active Member
    Join Date
    Mar 2013
    Posts
    13

    Zimbra frontend and licencing

    Hi

    About too publish our zimbra server for external use. And it seems zxmobile could do the trick.
    I Have some questions :

    zimbra 7.2.2 is not listed as verified for use, This true ? Or will it work ?

    our setup:
    zimbra Fronted (dmz) : mta
    memcached
    proxy

    zimbra Backend (int dmz) : ldap
    mailstore
    etc

    Will the module work with this setup ? If so Where should the zxmobile module be installed ? Both the servers listed ?
    Lisencing is per mailbox, so i guess the number of servers have nothing to say ?


    Hope this was understandable.

  2. #2
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    Hi jalle and welcome to the forums.

    Quote Originally Posted by jalle View Post
    Hi

    About too publish our zimbra server for external use. And it seems zxmobile could do the trick.
    I Have some questions :

    zimbra 7.2.2 is not listed as verified for use, This true ? Or will it work ?
    it is only our forgetfulness, I just updated the wiki.

    Thanks for reporting

    Quote Originally Posted by jalle View Post
    our setup:
    zimbra Fronted (dmz) : mta
    memcached
    proxy

    zimbra Backend (int dmz) : ldap
    mailstore
    etc

    Will the module work with this setup ? If so Where should the zxmobile module be installed ? Both the servers listed ?
    Yes, of course, the ZeXtras Suite must be installed only in the mailstore servers.

    Quote Originally Posted by jalle View Post
    Lisencing is per mailbox, so i guess the number of servers have nothing to say ?
    You're right, if they belong to the same zimbra infrastructure you need only one license.

    Quote Originally Posted by jalle View Post
    Hope this was understandable.
    you've been very clear, I hope that I have answered the same.

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  3. #3
    Active Member
    Join Date
    Mar 2013
    Posts
    13
    Thank you for your swift reply. Will give it a try on our test servers and see how it goes.

    Licencing per mailbox, is there any difference if the mailbox is closed ? As old employees accounts never get deleted but just closed, currently have about 1000 closed accounts

  4. #4
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    Hi jalle,

    The short answer is: no, there are no difference by the account status. The best way to check how the licence count works is to install the ZeXtras Suite that comes with a 30 day trial period. In the main Core tab on the Zimbra Administration Console you can see the counter.

    Have a nice day.

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  5. #5
    Active Member
    Join Date
    Mar 2013
    Posts
    13
    Ok thx again. I guess a solution would be to export the closed accounts off the server, or migrate them to a backupserver (containing just closed accounts).

  6. #6
    Active Member
    Join Date
    Jan 2013
    Posts
    13
    Or just convert them to a "Resource" that way these accounts are not counted by the zextras suite

  7. #7
    Active Member
    Join Date
    Mar 2013
    Posts
    13
    Installed, and working nicely. Having some issues with sending mail via activesync.. It should use port 443 right ? or do i need to open 587 or 25 ? The proxy has mta installed, using backend server as mta auth host. If its not the ports, iguess something is wrong with the setup on the servers.

  8. #8
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360
    Quote Originally Posted by jalle View Post
    Installed, and working nicely. Having some issues with sending mail via activesync.. It should use port 443 right ? or do i need to open 587 or 25 ? The proxy has mta installed, using backend server as mta auth host. If its not the ports, iguess something is wrong with the setup on the servers.
    Hello Jalle!

    Yes, the EAS protocol uses port 443 (along with 80) for the sync... Is it just an issue with mail sending or with synchronization in general? Any errors in the mailbox.log or sync.log file when trying to send an email?

    Have a nice day,
    Cine

  9. #9
    Active Member
    Join Date
    Mar 2013
    Posts
    13
    Quote Originally Posted by Cine View Post
    Hello Jalle!

    Yes, the EAS protocol uses port 443 (along with 80) for the sync... Is it just an issue with mail sending or with synchronization in general? Any errors in the mailbox.log or sync.log file when trying to send an email?

    Have a nice day,
    Cine
    Thx for your reply cine !

    Got it solved, something with mx records.. Since this being test servers, it hasent been set up as it should. Changed the mta from localhost to correct server..
    Will install on production servers soon, my guesss it will work there It`s nice that all go through 443 so not that many ports needs to be open.

    Is it so that shared folder/inbox support is something coming soon ? Gonna upgrade from zimbra 6.0.8 to 7.2.3.
    Do i need to reinstall/upgrade zmobile after i do the upgrade ?

    Sorry for all the questions will be my last for a while.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •