Contacts are not syncing on Android 4.2
Results 1 to 9 of 9

Thread: Contacts are not syncing on Android 4.2

  1. #1
    Active Member
    Join Date
    Feb 2013
    Posts
    6

    Contacts are not syncing on Android 4.2

    Hello,
    i've got some problems with several users including myself, when they have an android device running Android 4.2 or above.
    Everything works except contact sync. It's getting some contacts, but not all of them.
    I tried deleting and recreating the account on the device, but so far no change on any of the devices.
    Debug account log gives me nothing, but i can paste that, if needed.

    sync.log gives me this

    2013-02-12 09:31:25,771 INFO [ZxMobile Handler Thread] [tid=17982;] sync - Sync[5634]: Sync on folder path: /Contacts
    2013-02-12 09:31:25,772 INFO [ZxMobile Handler Thread] [tid=17982;] sync - Sync[5634]: Sync states are not equals: D: b6a074126c8a45939f5ba3fde159b2b4/7/34/11 - S: b6a074126c8a45939f5ba3fde159b2b4/7/34/16 - A: email@address.tld

    Kind regards

    Marwel

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Marwel,
    welcome to the forums!

    In order to help you I need the following informations:
    - Your Zimbra version
    - Your ZeXtras Suite version
    - Do the mobile devices share the same manufacturer/model?

    Also, please configure an account logger as described HERE, let the synchronization run for 5-10 minutes and send the resulting logfile to community@zextras.com.

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    Active Member
    Join Date
    Feb 2013
    Posts
    6
    Hello,
    thanks for the welcome and quick reply...

    Zimbra version is 8.0.2 .
    ZeXtras Suite version is 1.8.0 .
    The mobile devices are Nexus 4 and 10 and a Samsung Galaxy S2 with CM 10.1 .

    Email is on the way.

    Kind regards

    Marwel
    Last edited by Marwel; 02-12-2013 at 11:47 AM.

  4. #4
    Active Member
    Join Date
    Feb 2013
    Posts
    6
    Hello,
    any update on this topic? Or was something wrong with the logs?
    Don't want to push too hard on this, just want a hint of what i could do to help out finding the cause of this glitch.

    Kind regards

    Marwel

  5. #5
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Marwel!

    I'm still checking the log with the devs, I'll update this thread as soon as I have any info...

    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  6. #6
    Active Member
    Join Date
    Feb 2013
    Posts
    6
    Hello,
    sorry to poke into this again, but...any news on this topic?

    Should you need new logs or any other infos, feel free to request them.
    Btw, update to 1.8.1 did not change anything.

    Kind regards

    Marwel

  7. #7
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    565
    Hi Marwel,

    We are not yet able to do depth factory tests on a device with Android 4.2, the simulator does not include the Mail app.
    By analyzing the logs, the client seems to work with some EAS 12/14 commands and this strange behaviour seems to cause problems with zxmobile that still works in EAS 2.5.

    I hope I can give you some updates within the next week.

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  8. #8
    Junior Member
    Join Date
    Jun 2013
    Posts
    1
    Hello,

    is there any update to this problem?
    On Android 4.2 I still receive only a few contacts.
    On Windows Phone 8 it worked after a FULL reset of the phone.

    TIA Fred

  9. #9
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Fred!,
    welcome to the forums!

    The issue discussed in this topic was solved in ZeXtras Suite 1.8.3 (as you can see in the Changelog)...

    I strongly suggest to either open a new thread or file a bug in the ZeXtras Bugzilla, reporting in both cases all the information specified in the "The Golden Rule", "General" and "ZxMobile" sections of the "IMPORTANT: How to report a ZeXtras Suite issue" announcement thread.

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •