Nokia E71 Sender Mail Exchange error
Results 1 to 7 of 7

Thread: Nokia E71 Sender Mail Exchange error

  1. #1
    Active Member
    Join Date
    Feb 2012
    Posts
    5

    Nokia E71 Sender Mail Exchange error

    Hi

    i've a problem with the Zxmobile or may be with Mail Exchange, of my nokia e71. The setup worked fine, but the problem is when i'm sending emails, the sender isn't me, but Mail Exchange.
    So the email, seems sent from the application and not from the real sender.

    Anybody know how to fix it?

    Thanks

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Hello Extra,
    welcome to the forums!

    Can you please set the Log Level of ZeXtras Suite to Debug ("Core" tab of the ZeXtras Administration Zimlet), try to send an email and post the corresponding lines of the /opt/zimbra/log/sync.log file?
    Also, can you please specify your Zimbra version, OS and ZeXtras Version?

    Have a nice day,
    Cine

  3. #3
    Active Member
    Join Date
    Feb 2012
    Posts
    5
    Hey Cine,

    thanks for the fast answer, i did what suggested, here is the log :

    2012-02-28 15:25:15,898 INFO [ZxMobile Handler Thread] [] sync - ZxMobile Handler: Starting ZEMobileHandler
    2012-02-28 15:25:15,898 INFO [ZxMobile Handler Thread] [] sync - Cached auth NOT found for username@domain
    2012-02-28 15:25:15,899 INFO [ZxMobile Handler Thread] [] sync - ZESessionCache: Adding session: 9e4f0713-af6a-4eb0-8f4b-35c60bec1f98\IMEI152247621584013
    2012-02-28 15:25:15,900 INFO [ZxMobile Handler Thread] [] sync - ZxMobile Handler: [] ZxMobile Command SendMail on account user@domain from device IMEI152247621584013/IMEI152247621584013
    2012-02-28 15:25:15,933 INFO [ZxMobile Handler Thread] [] sync - ZxMobile Handler: Debug Response: <?xml version="1.0" standalone="no"?>
    2012-02-28 15:25:15,933 INFO [ZxMobile Handler Thread] [] sync - [16069] finalizeChanges
    2012-02-28 15:25:15,933 INFO [ZxMobile Handler Thread] [] sync - [16069] cancelChanges
    2012-02-28 15:25:17,885 INFO [ZeXtras Real Time Notifier Thread] [] sync - ZxMobile Real Time Notifier: found opcode: CreateMessage
    2012-02-28 15:25:17,885 INFO [ZeXtras Real Time Notifier Thread] [] sync - ZxMobile Real Time Notifier: notifyItemChange: 3082

    We haven't bought yet the license, but we'll do soon. We're now using the "trial".
    Information about the system :
    Ubuntu 10.4 64 bit
    Zimbra 7.1.3
    ZeXtras 1.2.2


    Thanks for your support
    Regards

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Hello Extra,

    can you please send an email from the mobile device to community@zextras.com so that I'll be able to check the headers?

    Also make sure you are running the latest version of the Mail for Exchange app on your mobile device, as on older versions such app the "From:" field was automatically set to "Mail for Exchange".
    Version 1.2.3 of ZeXtras Suite automatically fixes the wrong display name, but it's currently affected by another bug about the "From:" field of emails (http://forums.zextras.com/zxmobile/1...e-1-2-3-a.html).
    Please consider updating to version 1.2.3, as it features many bugfixes and enhancements (http://wiki.zextras.com/wiki/Changelog#Version_1.2.3)


    Have a nice day,
    Cine
    Last edited by Cine; 02-28-2012 at 06:05 PM. Reason: I talked with the devs :)

  5. #5
    Active Member
    Join Date
    Feb 2012
    Posts
    5
    Morning Cine,

    I've sent you the email; about the "Mail exchange" version's is the last release, while, i will check when update the Zextras.

    Let me know if u got the mail.
    Thanks for the support

  6. #6
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Hi Extra,

    I got the email, I can confirm that the wrong display name is set by the client...


    Have a nice day,
    Cine
    Last edited by Cine; 02-29-2012 at 04:04 PM.

  7. #7
    Active Member
    Join Date
    Feb 2012
    Posts
    5
    Hey Cine,

    We even had problems with others mobile device. But the problem seems solved with the release 1.2.3!! GREAT!! I'll let u know if something goes wrong!!
    Thank u for the support

    Regards

LinkBacks (?)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •