"null" e-mail address since update to 1.2.3 - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: "null" e-mail address since update to 1.2.3

  1. #11
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Quote Originally Posted by JoeKar View Post
    Dear Cine,

    any news on that Bug? When will the Bugfix be available?
    Is there any way to revert to Version 1.2.2 as with that the Bug didn't exist?
    KR Johannes
    Hello Joekar,
    Version 1.2.4 will include the fix for this bug and will be available within this week..

    Meanwhile, if you want to revert to version 1.2.2 you can find all downgrade informations at the following page: ZeXtras Suite Installation Guide - ZeXtras Suite Wiki

    I strongly advice against downgrading, because while this bug is really bothersome version 1.2.3 in it's whole corrected a lot of minor bugs and greatly improved mobile synchronization.


    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  2. #12
    Member
    Join Date
    Jan 2012
    Posts
    24

    Now Mails have wrong return-to

    Hello Cine,

    the problem with "null" as from Address seems to be solved.
    But now all e-mails coming from that account have a wrong reply to address which is the main address from that account?

    KR Johannes

  3. #13
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Johannes!

    I just checked this with the devs, and they confirmed that ZeXtras Mobile doesn't add any Reply-To header to the emails.

    Just to be sure, please set the loglevel to Debug (ZeXtras Administration Zimlet -> Core tab -> Log level) and send an email from your device. In the /opt/zimbra/log/sync.log file you should see the full email, including the original headers, that is being sent to the ZxMobile handler on the server.

    If you can see the Reply-To address in the original headers it means that the mobile is adding it, otherwise please email me the sync.log snippet of the email being sent (community@zextras.com).


    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  4. #14
    Member
    Join Date
    Jan 2012
    Posts
    24
    Dear Cine,

    the problem doesn't occur when sending mails from the mobile, there i can use only the account address anyway.
    But when sending a mail from the web interface i can select a diffrent persona from the "from:" field.
    Doing that seems to insert the "reply to: " in the mail, using the account address and not the persona address since update to 1.2.4

    KR Johannes

  5. #15
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Quote Originally Posted by JoeKar View Post
    Dear Cine,

    the problem doesn't occur when sending mails from the mobile, there i can use only the account address anyway.
    But when sending a mail from the web interface i can select a diffrent persona from the "from:" field.
    Doing that seems to insert the "reply to: " in the mail, using the account address and not the persona address since update to 1.2.4

    KR Johannes
    Sorry, I misunderstood the question

    ZeXtras Mobile only acts as a "bridge" from the mobile device to the Zimbra server and it doesn't edit the user preferences in any way, so the cause of the wrong "Reply-To" address must be something else...


    Have a nice day,
    Cine
    Last edited by Cine; 03-30-2012 at 11:12 AM.
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  6. #16
    Member
    Join Date
    Jan 2012
    Posts
    24
    Dear Cine,

    ok, i actually found the solution by setting a policy:
    zmprov mc default zimbraSmtpRestrictEnvelopeFrom FALSE

    But it was strange that it just occurred after installing the Update.
    Anyway, it's also possible, that ebay changed it's policy. I had some issues responding to mails because the reply-to address wasn't the one i had given in the ebay settings.

    Problem seems to be solved.

    KR Johannes

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •