IOS 9.1 issue with Attachments - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: IOS 9.1 issue with Attachments

  1. #11
    Active Member
    Join Date
    Jun 2015
    Posts
    16
    Hi Cine

    do you have any feedback if new version zxmobile 2.2.3 addressed the iphone issue that caused attachments being autodownlaoded?

    Thanks

  2. #12
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Hello mat911!

    The devs and I ran some additional tests - on iOS 9.3 as well, and we couldn't reproduce the issue yet...
    They confirm that the software's behaviour is compliant with the protocol's specifications (the full message is only sent to the device when the device itself requests it) and on my side I tried to set up some wierd filter/protocol version situations to check whether old versions of the protocol behaved differently but no luck with that either.

    The only thing I can do at the moment is to renew my invitation for anyone who experiences this issue to open a Support Ticket reporting the informations and debug logs I mentioned in my previous posts (and if you already did that please send me your Ticket ID via Private Message so that I can gather all the reports for the devs)...

    Have a nice day,
    Cine
    the ZeXtras Team

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •