Sync problem Windows Phone 8.1
Results 1 to 3 of 3

Thread: Sync problem Windows Phone 8.1

  1. #1
    Senior Member Known ZeXtras Reseller
    Join Date
    Sep 2012
    Posts
    65

    Sync problem Windows Phone 8.1

    Hello all,

    After a couple of days, synced account under WP 8.1 not working anymore.

    Two causes :

    1. Sometimes, it's an email blocking sync. When we delete mail, sync works one more time and... stop
    2. Sometimes, it's an event on a calendar. When we delete it, nothing changes


    In all cases, deleting the account from WP 8.1 and recreating it works. Even if we delete sessions from admin and recreate account on the devices, the problem persists after a couple of days of perfect working.

    Shared calendars of "blocked" account seems not syncing too.

    With zxAddAccountLogger, nothing appears (info level), events & mails seems well sent to device.

    On the same device, Office 365 account have never failed like that.

    How can i solve the problem ? Or at least debug it ?

    Thanks in advance !
    Zimbra Collaboration Server 8.0.0 OSS on Ubuntu 12.04 LTS
    Zimbra Collaboration Server 7.2.0 OSS on Debian 5 & Ubuntu 10.04 LTS

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Sylv1!

    After upgrading to ZeXtras Suite 2.0.4 could you please remove the account from both the device and from the "Devices" list in the ZxMobile section of the ZeXtras Administration Zimlet, add a new account logger with "debug" verbosity and try reproducing the issue? If this happens again, please send the full Account Logger file to community@zextras.com...

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    Senior Member Known ZeXtras Reseller
    Join Date
    Sep 2012
    Posts
    65
    Hello Cine,

    Thanks, i've just upgraded to 2.0.4 to check if problem persist.

    Thanks !
    Zimbra Collaboration Server 8.0.0 OSS on Ubuntu 12.04 LTS
    Zimbra Collaboration Server 7.2.0 OSS on Debian 5 & Ubuntu 10.04 LTS

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •