Erreur de JavaScript in method ZaController.prototype._setView - Page 3
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Erreur de JavaScript in method ZaController.prototype._setView

  1. #21
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Hello shreg!

    The devs had a look at the logs and it seems that the client does not asks for an Item Sync after receiving the folder list by the server: could you please delete the account from your device and try using a different client such as MailWise (which is free and available on Google Play)?
    Also, are you using a Custom ROM? If so, which one?

    Have a nice day,
    Cine
    the ZeXtras Team

  2. #22
    Active Member
    Join Date
    Aug 2015
    Posts
    14
    Waou ! Amazing ! The sync is working with MailWise ...
    The ROM on this Android device is CyanoGenMod 10.2

    Next step, flash my ROM ...
    Thanks a lot for this very good advise.

    So do you think the problem is on this ROM ? Change my auto-signed certificat created a bug in the mail app of the CyanoGenMod ROM ?

  3. #23
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Hello shreg,
    glad that it works!

    Many ROM brewers, of both "stock" and "custom" versions, heavily customize the Android code - so it's not uncommon for a specific ROM to be affected by a bug/issue that does not affect other products as in this case: most of the times using a third-party client solves the issue...
    Usually custom roms are the most customized and have higher chances to display such kind of behaviours - we do our best to test as many stock roms as possible, but extending our tests to all custom roms aswell would be kinda difficult

    Have a nice day,
    Cine
    the ZeXtras Team

  4. #24
    Active Member
    Join Date
    Aug 2015
    Posts
    14
    Hi,

    At first, I would like to thank you every people who had participate to found an issue to this curious problem.
    It works very slowly since I install the free version of Mailwise but for the moment, It's enought. I don't found the time to found an other rom working without bug.

    Do you have some name of custom roms already test and working well ?

    Thanks guys.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •