Outlook 2013 and Shared Calendars & Contacts
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Outlook 2013 and Shared Calendars & Contacts

  1. #1
    Active Member
    Join Date
    Jan 2015
    Posts
    10

    Outlook 2013 and Shared Calendars & Contacts

    Hi Guys:

    We are currently testing ZxMobile 2.02 with Zimbra OSE 8.6 P2 with Outllook 2013 on a Windows 10 PC. We set up some dummy test accounts to test the Calendar and Contact shares among these accounts. We got them to work fine under the web.

    Nevertheless, on Outlook 2013, the Shared Calenders loads, but with no appointments at all. Also, any entries made through Outlook do not land on the web and vice-versa.

    In addition to this, the shared Contacts folders do not even show up.

    We did a sample test with emClient and the shared Calendars and Contacts worked fine, however, we need to use Outlook since it's the official email client for the office.


    Any ideas? comments? concerns? or additional info needed, please let me know...

    Server:
    CentOS 7.1 x63
    Zimbra OSE 6.4 P2 with ZeXtras Mobile 2.02

    Workstation:
    Windows 10 Preview
    Outlook 2013 x64

    Thanks in advance!

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Hello Siriak,
    welcome to the forums!

    In order to fully investigate the issue you reported I'd like you to do the following:
    - Delete the affected account from both Outlook 2013 and emClient.
    - Remove any related entry from the "Devices" list in the ZxMobile section of the ZeXtras Administration Zimlet.
    - Create a "debug" level Account Logger on the affected account as described here.
    - Create the account on Outlook and let the first sync complete (it can take some time)
    - Once Outlook reports that the sync has been completed, please send the Account Logger logfile to community@zextras.com, mentioning the URL of this thread in the body of the message.

    I'll be glad to have a look at the logs and discuss the case with the devs...

    Have a nice day,
    Cine
    the ZeXtras Team

  3. #3
    Active Member
    Join Date
    Jan 2015
    Posts
    10
    Log Sent!... Please let me know if anything else is needed.

  4. #4
    Active Member
    Join Date
    Jan 2015
    Posts
    10
    Quote Originally Posted by Siriack View Post
    Log Sent!... Please let me know if anything else is needed.

    No news?

    However, after reading around seems to be a problem with Outlook

  5. #5
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Hello Siriak!

    We are still investigating your issue, it's normal for Outlook not to show additional Address Books but it should show and sync additional calendars...

    Have a nice day,
    Cine
    The ZeXtras Team

  6. #6
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Hello Siriack!

    Unfortunately we weren't able to reproduce the issue you reported on our test environment, could you please:

    - Make sure you are running the latest version of Outlook 2013 and, if not, update
    - Force Outlook to display all folders by pressting CTRL+6 and check whether missing folders are now displayed

    If neither helps, please delete the EAS account from the client, enable Outlook's own Debug feature, create the account again, let the first sync complete and send me all logfiles created by the client (by default in %temp%, see the link above for the specific paths)...

    Have a nice day,
    Cine
    the ZeXtras Team

  7. #7
    Active Member
    Join Date
    Jan 2015
    Posts
    10
    Quote Originally Posted by Cine View Post
    Hello Siriack!

    Unfortunately we weren't able to reproduce the issue you reported on our test environment, could you please:

    - Make sure you are running the latest version of Outlook 2013 and, if not, update
    - Force Outlook to display all folders by pressting CTRL+6 and check whether missing folders are now displayed

    If neither helps, please delete the EAS account from the client, enable Outlook's own Debug feature, create the account again, let the first sync complete and send me all logfiles created by the client (by default in %temp%, see the link above for the specific paths)...

    Have a nice day,
    Cine
    the ZeXtras Team

    I can do that. Problem is that our trial license expired and I had to remove Zextras from the server. How can we get an extended trial license?

  8. #8
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Hello Siriack!

    You can get in touch with the Sales Team, I'm sure they'll be glad to help you obtaining an Extended Trial License

    Have a nice day,
    Cine
    the ZeXtras Team

  9. #9
    Active Member
    Join Date
    Jan 2015
    Posts
    10

    Errors Sent

    Just sent an email with the Outlook Logs and the Zxmobile Logs...

    With the reinstall, now we can't download anything from the server. Outlook states that the sync is successful, but nothing gets downloaded.

    On the /opt/zimbra/log/mailbox.log file, I've noticed this error when trying to sync:


    2015-06-11 23:05:09,051 WARN [ZxLink Handler Thread] [tid=38305;account=XXXXXXXXXX ;id=95397D5915C34760957C71897E14FE26;model=Windows Outlook15;eas=14.0;] extensions - ZxLink Handler: Exception: com.zextras.lib.Error.PAPIStreamConnectionError: Connection Exception
    at com.zextras.lib.ZELinkStream.readPacket ( ZELinkStream.java:300 )
    at com.zextras.lib.ZELinkHandler.run ( ZELinkHandler.java:84 )
    Caused by: java.net.SocketException: Connection reset
    at java.net.SocketInputStream.read ( SocketInputStream.java:189 )
    at java.net.SocketInputStream.read ( SocketInputStream.java:121 )
    at java.net.SocketInputStream.read ( SocketInputStream.java:203 )
    at java.io.DataInputStream.readUnsignedByte ( DataInputStream.java:288 )
    at com.zextras.lib.ZELinkStream.readPacket ( ZELinkStream.java:241 )
    at com.zextras.lib.ZELinkHandler.run ( ZELinkHandler.java:84 )

  10. #10
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Hello Siriack!

    I've briefly checked the logs you sent before forwarding those to the devs, and a see quite some "[ZxMobile] info Connection broken." lines, which are very likely to be related to the "Connection Exception" error in your last post: usually the cause is a networking/routing issue...

    Furthermore, the Account Logger file you sent seems to be taken at "info" level, while in order to properly investigate the issue we'd need it at "debug" level...
    As I mentioned, I've already forwarded those to the devs and I'm waiting for a feedback, but could you please send me a debug logger file aswell to increase the chances of identifying the issue?

    Have a nice day,
    Cine
    the ZeXtras Team

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •