LG-E975 Sync issue
Results 1 to 6 of 6

Thread: LG-E975 Sync issue

  1. #1
    Active Member
    Join Date
    Feb 2014
    Posts
    18

    LG-E975 Sync issue

    Hi,

    We use the latest zextra 1.10.2 on zimbra 8.0.9.
    We have a customer with a smartphone LG-E975.

    After configure his zimbra account on his smartphone , nothing sync.

    From his smartphone, he can send email, he can see his inbox folder, he can receive calendar invitation but there is no mail.

    I know threre some issue with some smarphone, do you have an idea how to solve this ?

  2. #2
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    565
    Hi David.

    As first thing to check, please remember that, by default, only last three days are synced on all mail folders, so if your custmer doesn't have any recent mails on his inbox, this is a correct behaviour.

    If that doesn't solve your issue, please provide us with the informations described on sections #3.1 and #3.7 of the "How to report a ZeXtras Suite issue" guide... Feel free to email any logs to community@zextras.com.

    Season's Greetings
    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  3. #3
    Active Member
    Join Date
    Feb 2014
    Posts
    18
    Hi D0s0n,

    Quote Originally Posted by d0s0n View Post
    As first thing to check, please remember that, by default, only last three days are synced on all mail folders, so if your custmer doesn't have any recent mails on his inbox, this is a correct behaviour.
    I check all configurations and seems good. After update phone to the latest version of Android (from constructor), mails in folders are sync execpt inbox folder. (I notice the same issue on outlook but anyway)


    So :

    We use the latest zextra 1.10.2 on zimbra 8.0.9 (1 server, Ubuntu 12.04).
    We have a customer with a smartphone LG-E975 on Android 4.1.
    The protocol used is EAS 14.0.

    I delete/recreate account on the smarphone and it always the same issue.
    I didn't put "Account logger" on the account, I will do it if it's really necessary.


    Tell me if you need more information to solve the issue.

    Season's Greetings

  4. #4
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    565
    Hi David,

    if the issue persist we need to see the account logger file with a full synchronization from the beginning... I can also suggest to install the MailWise App because some android devices can have problems with EAS protocol.

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  5. #5
    Active Member
    Join Date
    May 2013
    Posts
    11
    Quote Originally Posted by d0s0n View Post
    Hi David,

    if the issue persist we need to see the account logger file with a full synchronization from the beginning... I can also suggest to install the MailWise App because some android devices can have problems with EAS protocol.

    D0s0n
    I have the same phone and this solution (mailwise) works for me ! I will test later in the afternoonon a Samsung Galaxy S4 that encountered same issue : no more sync. If it works, i will reply this post.

    Thanks.
    Last edited by le_gache; 02-13-2015 at 02:58 PM.

  6. #6
    Active Member
    Join Date
    Feb 2014
    Posts
    18
    Hi,

    the problem is solved, the phone was misconfigured.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •