ZxMobile wrongly reports Mobile Device Managegement feature is disabled
Results 1 to 2 of 2

Thread: ZxMobile wrongly reports Mobile Device Managegement feature is disabled

  1. #1
    Senior Member
    Join Date
    Oct 2013
    Posts
    70

    ZxMobile wrongly reports Mobile Device Managegement feature is disabled

    We have a multi-server installation running CentOS 6 x86_64 on 17 Zimbra servers of which 9 are mailbox servers (2 mailboxd are deliberately stopped).
    We run Zimbra 8.0.4 OSE and ZeXtras 1.8.17.

    A month ago, when we run ZeXtras 1.8.15, we had a few users with EAS 14 beta turned on.
    After upgrade to ZeXtras 1.8.17 the MDM feature was disabled by default, and the web interface correctly displayed a warning.
    zxmobile-mdm-disabled.jpg
    So we went to this backend, and checked the box to enable it..
    A warning came up, pressed ok, and then saved the new setting.
    zxmobile-settings.jpg
    But even so, when I find a user and change e.g. default mail retention, it still reports that MDM is disabled on the backend.
    zxmobile-mdm-disabled.jpg

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Hello stsimb!

    Our devs found and fixed a bug causing the issue you reported, which is actually just a UI mismatch that doesn't affect the actual module functionality.

    The fix will be added to both the 1.9 and 1.10 trees and will be included in the next releases of both

    Have a nice day,
    Cine
    the ZeXtras Team

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •