Zcs 8.0.7
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By Cine

Thread: Zcs 8.0.7

  1. #1
    Active Member
    Join Date
    Feb 2013
    Posts
    8

    Zcs 8.0.7

    I just upgraded to 8.0.7 and it broke my zextras installation. I get this message:

    Core Package file packages/8.0.7/zextras.jar missing! Exiting...
    Most likely your Zimbra version is not yet supported by this install package.

    I assume an update version will be issued soon?

    Thanks!

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,356
    Hello Sononaco!

    ZeXtras Suite 1.8.14, which is compatible with Zimbra 8.0.7, will be released within the next 24 hours.

    Have a nice day,
    Cine
    the ZeXtras Team
    Last edited by Cine; 04-04-2014 at 09:25 AM.
    pup_seba likes this.

  3. #3
    Active Member
    Join Date
    Feb 2013
    Posts
    8
    Double-thumbs-up! Thank you! Weekend fun awaits!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •