Not possible to deploy zimlet 1.13 on the new zextras 1.8.13
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By vadonka

Thread: Not possible to deploy zimlet 1.13 on the new zextras 1.8.13

  1. #1
    Active Member
    Join Date
    Mar 2014
    Posts
    12

    Not possible to deploy zimlet 1.13 on the new zextras 1.8.13

    When i try to deploy the zxchat zimlet to the new version what is released a few days ago i got an error message that i need to install version 1.15 bot not the 1.13.
    However what i can download from the zextras download page its only the 1.13. Where can i download zxchat 1.15?

  2. #2
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    Hi vadonka and welcome to the forums,

    could you please try to do new checkUpdate, then you will be able to deploy the new 1.15 version.

    Keep me posted!

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  3. #3
    Active Member
    Join Date
    Mar 2014
    Posts
    12
    I only have the core module and the zxchat zimlet what can be use for free. I cant use the checkupdate.

  4. #4
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    Why, do it give an exception?
    All core functions are also available for free...
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  5. #5
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,363
    Quote Originally Posted by vadonka View Post
    I only have the core module and the zxchat zimlet what can be use for free. I cant use the checkupdate.
    Hello Vadonka!

    Allow me a small clarification: the ZeXtras Administration Zimlet is not a "paid" component, so you are free to install it! The only thing that defines the available modules is the license file

    Have a nice day,
    Cine
    the ZeXtras Team

  6. #6
    Active Member
    Join Date
    Mar 2014
    Posts
    12
    Thx!

    I get it now, installed the admin zimlet, checkupdate and install zxchat, now working fine.
    Thx for the help
    d0s0n likes this.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •