IE 11 Will not work
Results 1 to 2 of 2

Thread: IE 11 Will not work

  1. #1
    Active Member
    Join Date
    Jul 2013
    Posts
    13

    IE 11 Will not work

    Chat won't function with IE11 it says it needs IE 8 or more etc.

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Hello Lonecrowe!

    Unfortunately, IE11 has some very messy "Compatibility Mode" options that sometimes make version recognition inaccurate or impossible.
    We prepared a custom ZeXtras Chat Zimlet package that does not apply any restriction on the version of IE in use, you can download it from here: com_zextras_chat.zip

    Please note that this will remove ANY version check, so the Zimlet will be also loaded by older and untested versions (< 7.x).

    Have a nice day,
    Cine
    the ZeXtras Team

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •