User cannot use zxchat because of resource account?
Results 1 to 6 of 6

Thread: User cannot use zxchat because of resource account?

  1. #1
    Member
    Join Date
    Sep 2012
    Posts
    28

    User cannot use zxchat because of resource account?

    Hi there

    I have a user who cannot use zxchat and under that setting, it states: The Instant Messaging service is not available for Resource accounts.

    The thing is, i've no idea why this account is a resource account, and shouldnt be. The account isnt listed under normal accounts, but isnt also listed under resouce accounts, but if i search on zimbra admin for the account, i can see it and edit it etc.

    Any ideas please? Currently it says I have 54 users, but 5 of those are resource accounts and ive no idea how to change them back..

    Thanks

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,356
    Hello MercJones!

    Does this issue happen when the user logs into his/hers mailbox or when you log into that mailbox through the "View Mail" feature? In the latter case this is perfectly normal, as the ZeXtras Chat Zimlet is not available when performing a delegated access...

    Have a nice day,
    Cine
    the ZeXtras Team

  3. #3
    Member
    Join Date
    Sep 2012
    Posts
    28
    Quote Originally Posted by Cine View Post
    Hello MercJones!

    Does this issue happen when the user logs into his/hers mailbox or when you log into that mailbox through the "View Mail" feature? In the latter case this is perfectly normal, as the ZeXtras Chat Zimlet is not available when performing a delegated access...

    Have a nice day,
    Cine
    the ZeXtras Team

    Hi Cine,

    It occurs when the user logs directly into their own email (not via view mail feature).

    Thanks.

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,356
    Quote Originally Posted by MercJones View Post
    Hi Cine,

    It occurs when the user logs directly into their own email (not via view mail feature).

    Thanks.
    This is very strange... Could you please send the output of the following command to community@zextras.com?

    Code:
    (as zimbra)
    zmprov -l ga affectedaccount@domain.com
    Have a nice day,
    Cine
    the ZeXtras Team

  5. #5
    Member
    Join Date
    Sep 2012
    Posts
    28
    Quote Originally Posted by Cine View Post
    This is very strange... Could you please send the output of the following command to community@zextras.com?

    Code:
    (as zimbra)
    zmprov -l ga affectedaccount@domain.com
    Have a nice day,
    Cine
    the ZeXtras Team
    Just sent it across thanks

  6. #6
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,356
    Hello MercJones!

    I've checked the output you sent and it looks like this account is a System Account, which is not formally correct, as the "zimbraIsSystemAccount" property is set to "TRUE".
    You can change this by running the following command:

    Code:
    (as zimbra)
    zmprov ma affectedaccount@domain.com zimbraIsSystemAccount FALSE
    To check if any other account has this property set to TRUE you can run this search in the Zimbra Administration Console:

    Code:
    (zimbraIsSystemAccount=TRUE)
    Normally, this search returns the ham, spam, quarantine and (on older Zimbra versions) wiki accounts plus all GalSync accounts on the server. Should this search return any user mailboxes, use the aforementioned command...

    Have a nice day,
    Cine
    the ZeXtras Team

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •