Error while connecting to ZxChat Server
Results 1 to 6 of 6

Thread: Error while connecting to ZxChat Server

  1. #1
    Active Member
    Join Date
    Feb 2013
    Posts
    6

    Question [SOLVED] Error while connecting to ZxChat Server

    Hello:

    Have successfully migrated from ZCS 8.0.2NE to ZCS 8.0.2OSE with ZeXtras Kudos all!

    Chat has been enabled and tested which worked fine. But later on this evening have started to receive the message that the ZxChat server cannot be connected too. I have checked mailboxd.log and do not see any errors and email etc is flowing as normal.

    As new to ZeXtras would be grateful where to start troubleshooting please ?

    Thanks.
    Last edited by uxbod; 02-07-2013 at 10:27 AM.

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello uxbod!

    This is a very strange behaviour indeed... Does this happen to all users or just to some of them? Also, what's the output of the following command?

    Code:
    zxsuite chat getServerStatus
    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    Active Member
    Join Date
    Feb 2013
    Posts
    6
    Needed to increase the mailboxd memory.

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Quote Originally Posted by uxbod View Post
    Needed to increase the mailboxd memory.
    Perfect, glad you solved!

    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  5. #5
    Active Member
    Join Date
    Feb 2013
    Posts
    6
    Ah it was so short lived The problem is back again. Running FireBug it seems to be when a ping request and is bouncing between the AjaxRPCDispatcher and ZxUtils as an event is being thrown to console.log. I do have my account open in both FireFox and Chrome as I am debugging a Zimlet; do you think that could be the cause as its not finding the endpoint for the response ?
    Code:
    [zimbra@wm1 com_zextras_zextras]$ zxsuite chat getServerStatus
    
    
            server_status                                       running
            active_users_count                                  1
            active_sessions_count                               2
            DB_version                                          3

  6. #6
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Quote Originally Posted by uxbod View Post
    Ah it was so short lived The problem is back again. Running FireBug it seems to be when a ping request and is bouncing between the AjaxRPCDispatcher and ZxUtils as an event is being thrown to console.log. I do have my account open in both FireFox and Chrome as I am debugging a Zimlet; do you think that could be the cause as its not finding the endpoint for the response ?
    Code:
    [zimbra@wm1 com_zextras_zextras]$ zxsuite chat getServerStatus
    
    
            server_status                                       running
            active_users_count                                  1
            active_sessions_count                               2
            DB_version                                          3
    Hello uxbod!

    The ping-loop is a known issue that will be fixed in the next ZeXtras Chat Zimlet release.
    I'm not sure about the link between the issues, but I suggest you to wait until the new Zimlet is released (today or tomorrow, we are running the last tests) and check if the "unable to connect to ZxChat server" error happens again...

    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •