with ZxChat 0.96 & Suite 1.6.5 installed, msg -> "ZeXtras Suite version is too old"
Results 1 to 10 of 10

Thread: with ZxChat 0.96 & Suite 1.6.5 installed, msg -> "ZeXtras Suite version is too old"

  1. #1
    Member
    Join Date
    Nov 2012
    Posts
    47

    with ZxChat 0.96 & Suite 1.6.5 installed, msg -> "ZeXtras Suite version is too old"

    I've installed ZxSuite 1.6.5 on ZImbra 8.0.2

    zxsuite core getVersion
    zextras_version 1.6.5
    zextras_target 8.0.2
    zextras_commit 832abb0f730533204fc451568f72504bed498d4a
    zextras_lib_version 1.0.0
    zextras_lib_commit 50f593e1c2c98ab0202acb146ed714152b2bb956

    I've also already updated to ZeXtras Chat 0.96, following these instructions:

    Quote Originally Posted by Cine View Post
    - Log into the Zimbra Administration Console
    - Enter the ZxChat tab of the ZeXtras Administration Zimlet
    - If no available updates are reported, click the "Check Updates" button
    - After the update check is completed, click the "Deploy" button just below the "Check Updates" one
    Still, I'm receiving this email notice 'from' ZeXtras,

    "Subject: ZeXtras Suite Update Notice From server my.domain.com"

    This is an automated notification from ZeXtras Suite.
    A new ZxChat Zimlet is available at http://www.zextras.com/zextras-chat-for-zimbra.html .
    You can see the changelog at ZxChat - ZeXtras Suite Wiki .
    Your current ZeXtras Suite version is too old and needs to be updated in order to use this new ZxChat version .
    Installed Version: 0.96
    Latest Version: 0.96
    Latest Version Release Date: 21/12/2012 00:20:00
    Latest Version Description: Version 0.96
    ZxChat Release Previous releases: Version 0.95
    ZxChat Release Version 0.96
    ZxChat Release Version 0.94
    Minimum ZeXtras Suite version required: 1.6.5

    claiming that my Zextras Suite version is "too old" etc.

    How's one clear/prevent this message?

  2. #2
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    571
    Hello rbsf!

    we have just released the 0.97 version, could you re-try to update and deploy the new zimlet?

    If you experience some problem with the notifications you need to re-download the package and re-install it. We have correct a minor GUI issue in that build, the last commit for version 1.6.5 is f931e37e2854fce8177e14bfdf448d52163f741c

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  3. #3
    Member
    Join Date
    Nov 2012
    Posts
    47
    Quote Originally Posted by d0s0n View Post
    Hello rbsf!

    we have just released the 0.97 version, could you re-try to update and deploy the new zimlet?

    If you experience some problem with the notifications you need to re-download the package and re-install it. We have correct a minor GUI issue in that build, the last commit for version 1.6.5 is f931e37e2854fce8177e14bfdf448d52163f741c

    D0s0n
    I've deployed the 0.97 version of ZxChat, AND re-DL'd & installed the 1.6.5 version of ZxSuite.

    How can I manually re-trigger the check that generated that error message, above?

    I'm looking for it, but no luck so far ...

  4. #4
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    571
    Most probably the wrong message was caused by a temporary problem with the webservice for the update. Each night is scheduled a doCheckUpdate operation which ends with the generation of a notification only if needed, so you will see another message only at next update.

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  5. #5
    Member
    Join Date
    Nov 2012
    Posts
    47
    Thanks. I'll wait & see ...

  6. #6
    Member
    Join Date
    Nov 2012
    Posts
    47
    Quote Originally Posted by d0s0n View Post
    Most probably the wrong message was caused by a temporary problem with the webservice for the update. Each night is scheduled a doCheckUpdate operation which ends with the generation of a notification only if needed, so you will see another message only at next update.

    D0s0n
    Unfortunately, this morning's message:

    Code:
    --------------------------------------------------------
    This is an automated notification from ZeXtras Suite.
    
    A new ZxChat Zimlet is available at http://www.zextras.com/zextras-chat-for-zimbra.html .
    You can see the changelog at http://wiki.zextras.com/wiki/ZxChat .
    Your current ZeXtras Suite version is too old and needs to be updated in order to use this new ZxChat version .
    
    Installed Version: 0.97
    Latest Version: 0.97
    Latest Version Release Date: 21/12/2012 00:20:00
    Latest Version Description: Version 0.97
    
    ZeXtras Chat
    * Added smileys support
    * Improved link management
    * Improved log-in performance
    * Minor fixes
    
    
    
    
    Previous releases:
    
    
    Version 0.96
    
    ZxChat Release
    
    
    Version 0.95
    
    ZxChat Release
    
    
    Version 0.94
    
    
    
    
    
    Minimum ZeXtras Suite version required: 1.6.5
    --------------------------------------------------------
    still reports the same misinformation.

    UPDATE:
    I 'Disabled' the ZxChat Zimlet in the Zimbra AdminUI. This error/message is *still* being sent.
    Last edited by rbsf; 12-25-2012 at 04:58 PM.

  7. #7
    Member
    Join Date
    Dec 2012
    Posts
    26
    I receive the same message, daily also.

    I'm using OSE 7.2.1 GA (unsupported) so I'm living with it.

  8. #8
    Member
    Join Date
    Nov 2012
    Posts
    47
    "live with it" is an option -- if we know that the message is just indicating broken *reporting*, and not broken functionality -- of Chat or otherwise.

    I *suspect* that it's just a reporting problem, as I don't (yet) see any other problems, but ...

  9. #9
    Active Member ZeXtras Reseller
    Join Date
    Dec 2012
    Posts
    4
    I also see a similar message.

    Zimbra: 8.0.2 OSE
    Zextra Core: 1.6.5
    Zextra Chat 0.97
    OS: Centos 6.3 x64

    Here is the message I get everyday. Basically what is listed above.

    This is an automated notification from ZeXtras Suite.

    A new ZxChat Zimlet is available at http://www.zextras.com/zextras-chat-for-zimbra.html .
    You can see the changelog at ZxChat - ZeXtras Suite Wiki .
    Your current ZeXtras Suite version is too old and needs to be updated in order to use this new ZxChat version .

    Installed Version: 0.97
    Latest Version: 0.97
    Latest Version Release Date: 21/12/2012 01:20:00
    Latest Version Description: Version 0.97

    ZeXtras Chat
    * Added smileys support
    * Improved link management
    * Improved log-in performance
    * Minor fixes

    Previous releases:

    Version 0.96

    ZxChat Release

    Version 0.95

    ZxChat Release

    Version 0.94

    Minimum ZeXtras Suite version required: 1.6.5

  10. #10
    The CEO ZeXtras Employee
    Participant
    Zeus's Avatar
    Join Date
    Apr 2011
    Posts
    57
    Hello All,
    First of all thanks for helping us to improve ZxChat Beta!
    We found the bug that generate dysfunctional checking for new version.

    The next version will also include this fix, but in the meanwhile we built a patched version for you so you can avoid this nasty message.

    Please download the patched version HERE
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    ZeXtras CEO. Like a Boss.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •