zxchat error DwtIdleTimer - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: zxchat error DwtIdleTimer

  1. #11
    Active Member
    Join Date
    Dec 2012
    Posts
    6
    Hi,
    thanks for the patch, but i have the same error for me
    I don't know why it works for one user and not for the others ...

    Quote Originally Posted by bud View Post
    Hi all,
    You have experienced a strange behavior of Zimbra. The component DwtIdleTimer should be loaded by the Mail webapp.
    However we can try to force to load it at ZxChat startup.

    We've made a 0.93 beta version in order to try to fix this issue. Please can you test this package?

    Attachment 22

    Deploy it as usual and give us a feedback

    Have a nice day,
    bud
    the ZeXtras Team

  2. #12
    bud
    bud is offline
    ZeXtras Developer and Zimlet King ZeXtras Employee bud's Avatar
    Join Date
    Jun 2012
    Posts
    71
    Hi guygeek,

    Unfortunally we can't reproduce this error, but we want to fix it.
    Please add
    Code:
    ?dev=1
    At the end of the url in order to see more information into debug mode.

    Regards
    bud
    The ZeXtras team

  3. #13
    Active Member
    Join Date
    Dec 2012
    Posts
    4
    - Ubuntu 10.04 LTS 64bits
    - Zimbra OSE 8.0.1
    - Zextras 1.6.4
    - Zxchat 0.93 beta

    - Firefox 17.0 - no errors, but does not work (no chat)
    - Chrome 23.0.1271.64 - error : "ReferenceError: DwtIdleTimer is not defined "
    Last edited by is_as; 12-11-2012 at 02:03 AM.

  4. #14
    Active Member
    Join Date
    Mar 2012
    Posts
    16
    Hi D0s0n,

    We also experienced same error "ReferenceError: DwtIdleTimer is not defined"

    Ubuntu 10.04.4 LTS
    Zimbra 8.0.1
    ZeXtras 1.6.4
    Chromium 22 (Ubuntu 12.10) | Firefox 17 (Ubuntu 12.10) | Firefox 17 (Windows XP)

    It happens to 2 users, independently on which browser/PC they log in, on the same browsers other users can use ZxChat.

    I've tryed the 0.93beta version but the error "TypeError: this.handlerObject._init is not a function" also happens and no changes with "&dev=1"

    Thanks

  5. #15
    Active Member
    Join Date
    Dec 2012
    Posts
    6
    I've already tried that
    But same error ...
    Thanks,

    Quote Originally Posted by bud View Post
    Hi guygeek,

    Unfortunally we can't reproduce this error, but we want to fix it.
    Please add
    Code:
    ?dev=1
    At the end of the url in order to see more information into debug mode.

    Regards
    bud
    The ZeXtras team

  6. #16
    bud
    bud is offline
    ZeXtras Developer and Zimlet King ZeXtras Employee bud's Avatar
    Join Date
    Jun 2012
    Posts
    71

    Talking

    Hi all,

    We've built another beta version with more checks in order to create the idle timer.
    The creation is delayed in order to give more time to the system to load all components.
    If the component DwtIdleTimer does not exist, the timer will not triggered without break the system functionality.

    Here the new biuld: com_zextras_chat.zip

    Regards
    bud
    The ZeXtras Team

  7. #17
    Senior Member Known ZeXtras Reseller
    Join Date
    Sep 2012
    Posts
    65
    Quote Originally Posted by bud View Post
    Hi all,

    We've built another beta version with more checks in order to create the idle timer.
    The creation is delayed in order to give more time to the system to load all components.
    If the component DwtIdleTimer does not exist, the timer will not triggered without break the system functionality.

    Here the new biuld: com_zextras_chat.zip

    Regards
    bud
    The ZeXtras Team
    It works with this new zimlet !

    Thanks !
    Zimbra Collaboration Server 8.0.0 OSS on Ubuntu 12.04 LTS
    Zimbra Collaboration Server 7.2.0 OSS on Debian 5 & Ubuntu 10.04 LTS

  8. #18
    Active Member
    Join Date
    Mar 2012
    Posts
    16
    Hi bud,

    It worked also for me.

    Thanks

  9. #19
    Active Member
    Join Date
    Dec 2012
    Posts
    6
    Yes it works for me too !
    Thanks for all !!!

    Quote Originally Posted by bud View Post
    Hi all,

    We've built another beta version with more checks in order to create the idle timer.
    The creation is delayed in order to give more time to the system to load all components.
    If the component DwtIdleTimer does not exist, the timer will not triggered without break the system functionality.

    Here the new biuld: com_zextras_chat.zip

    Regards
    bud
    The ZeXtras Team

  10. #20
    bud
    bud is offline
    ZeXtras Developer and Zimlet King ZeXtras Employee bud's Avatar
    Join Date
    Jun 2012
    Posts
    71

    Question

    I'm happy to see this bug solved

    I have a little question for all of you.
    After the system loading, into the javascript console (eg. pressing F12 into Chrome), if you type this command:
    Code:
    typeof DwtIdleTimer
    What is the response?

    Regards
    bud
    The ZeXtras team

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •