Zchat not working in Firefox 52.4
Results 1 to 7 of 7

Thread: Zchat not working in Firefox 52.4

  1. #1
    Active Member
    Join Date
    Aug 2014
    Posts
    12

    Zchat not working in Firefox 52.4

    My customer just deployed FF 52.4 on their closed network. Now ZChat will not display in the browser window. Works for Internet Explorer just fine. I looked and googled for known issues but my google-fu is weak.

    Any help?

    TIA
    --Kenny

  2. #2
    Zextras employee Known ZeXtras Reseller
    Participant

    Join Date
    Aug 2016
    Posts
    88
    Hi Kenny!

    Quote Originally Posted by echo501 View Post
    My customer just deployed FF 52.4 on their closed network. Now ZChat will not display in the browser window. Works for Internet Explorer just fine.
    Could you report the version of the ZeXtras Chat Zimlet - you can find it under "Settings" -> "About" tab, like:
    Code:
      2.x @1234
    Have a nice day,
    Luca
    The ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    Active Member
    Join Date
    Aug 2014
    Posts
    12
    Luca,

    Hi. Here is the info you requested. Anything else needed, please let me know.

    ZeXtras Chat Zimlet
    1.36 (dc029e9)

    Thanks

    --Kenny

  4. #4
    Active Member
    Join Date
    Aug 2014
    Posts
    12
    All,

    Is there any updates on this issue? I need to know if there truly is an incompatibility issue or if there is a workaround. Upgrading FF is not a solution at this time.

    Most appreciated.
    --Kenny

  5. #5
    Active Member
    Join Date
    Aug 2014
    Posts
    12
    Any help?

    TIA

  6. #6
    Active Member
    Join Date
    Aug 2014
    Posts
    12
    Can I please get some help with this issue?

    Thanks

  7. #7
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    567
    Hi Kenny,

    had you try to deploy the last 2.1 version?
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •