Smilies appear in emails after installation of chat zimlet
Results 1 to 3 of 3

Thread: Smilies appear in emails after installation of chat zimlet

  1. #1
    Active Member
    Join Date
    Sep 2016
    Posts
    11

    Smilies appear in emails after installation of chat zimlet

    Hi all,

    After having a problem with the latest zextras suite, I manually installed chat zimlet (as advised here : https://forums.zextras.com/zxchat/16...e-2-6-0-a.html). After that I am getting weird smilies into our emails. I have tried to disable any "display emoticons" option in chat preferences but the problem still exists. The only workaround is to completely disable chat.

    Please inform me if you are aware of this problem and if a workaround (or fix) exists .

    Regards,
    Nickitas

    Ps. My zimbra version is 8.0.8 OS and zextras suite is 2.6 .

  2. #2
    bud
    bud is offline
    ZeXtras Developer and Zimlet King ZeXtras Employee bud's Avatar
    Join Date
    Jun 2012
    Posts
    71
    Hello nkoz,
    Please con You provide the version of the ZeXtras Chat Zimlet You have installed?
    You can find the version code like
    Code:
    2.0 @1234
    under "Settings" -> "About" tab
    Have a nice day,
    bud
    The ZeXtras team

  3. #3
    Active Member
    Join Date
    Sep 2016
    Posts
    11
    Hi bud, chat reports that its version is 2.1 @04d57bc .

    Quote Originally Posted by bud View Post
    Hello nkoz,
    Please con You provide the version of the ZeXtras Chat Zimlet You have installed?
    You can find the version code like
    Code:
    2.0 @1234
    under "Settings" -> "About" tab

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •