Error Cannot Connect to ZXCHAT
Results 1 to 5 of 5

Thread: Error Cannot Connect to ZXCHAT

  1. #1
    Active Member
    Join Date
    Jul 2013
    Posts
    7

    Error Cannot Connect to ZXCHAT

    Latest version 8.7.6 and Zextras. It did it in the previous version as well.

    What we see is periodically through the day is the entire chat list of users will lock up and auto reload after getting an error. This happens for all users.

    This is a single server with about 40 users. The only thing different about this server is that the proxy was never enabled. It is installed but the instructions on their site are incomplete on how to enable it properly in my specific situation and I don't want to mess with it if it is working. Mailboxd has plenty of memory available.

  2. #2
    Active Member
    Join Date
    Jul 2013
    Posts
    7
    Also it does this for our users on chrome and firefox. I saw a forum thread about it with a user having the exact same issue that was supposed to be something about a ping to be fixed back then. Described it exactly like my problem.

    zxsuite chat getServerStatus

    server_status running
    active_users_count 12
    active_sessions_count 12
    DB_version 2
    required_zimlet 1.15
    chat_server_version 2.0
    Last edited by Lonecrowe; 04-25-2017 at 09:02 PM.

  3. #3
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342

    Error Cannot Connect to ZXCHAT

    Hello Lonecrow!

    There are several possible causes for this issue, could you please open a ticket at https://support.zextras.com? This way we can further investigate the issue together with our Dev Team as well...

    Have a nice day,
    Cine
    the Zextras Team
    Last edited by Cine; 04-27-2017 at 05:55 PM.
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  4. #4
    Active Member
    Join Date
    Jul 2013
    Posts
    7
    Opened the ticket last Thurs thanks.

  5. #5
    Active Member
    Join Date
    Jul 2013
    Posts
    7
    This is still an issue. Temporarily after adding the office to the whitelists it went away however later on when I enabled the web proxy..

    The DOS filter has the correct whitelists but the issue persists. I suspect zxchat the filter and the proxy are not configured right. But I've followed the instructions and documentation as best I could.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •