No video or audio when using the videochat
Results 1 to 5 of 5

Thread: No video or audio when using the videochat

  1. #1
    Junior Member
    Join Date
    Oct 2016
    Posts
    4

    No video or audio when using the videochat

    I created the turn the server on your instructions in the VC, but when you press a button to make a call, nothing happens

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Vladsn,
    welcome to the forums!

    Could you please let us know your Zimbra, Zextras Suite and Zextras Chat Zimlet versions along with any error that might appear in your browser's Javascript Console when accessing the webclient in Dev Mode (by adding "?dev=1" at the end of the URL)?

    Have a nice day,
    Cine
    the Zextras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    Junior Member
    Join Date
    Oct 2016
    Posts
    4
    Body: {
    response: {
    responses: "[]"
    }
    },
    Header: {
    context: {
    _jsns: "urn:zimbra",
    change: {
    token: 700
    },
    session: {
    _content: "116",
    id: "116"
    }
    }
    },
    _jsns: "urn:zimbraSoap"

    ------------------------- Running response callback for ZxChatRequest
    ZxChatRequest - 12:46:44.463
    <soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
    <soap:Header>
    <context xmlns="urn:zimbra">
    <userAgent xmlns="" name="ZimbraWebClient - FF45 (Win)" version="8.7.0_GA_1659"/>
    <session xmlns="" id="116"/>
    <account xmlns="" by="name">
    admin1@post.elara.local
    </account>
    <format xmlns="" type="js"/>
    <csrfToken xmlns="">
    0_5e9f932f72e5b4b1272dec7f36c1f5217bf11870
    </csrfToken>
    </context>
    </soap:Header>
    <soap:Body>
    <ZxChatRequest xmlns="urn:zimbraAccount">
    <action xmlns="">
    ev_ping
    </action>

  4. #4
    Junior Member
    Join Date
    Oct 2016
    Posts
    4
    Zimbra version - 8.7
    Zextras Suite version - 2.4.0
    Zextras Chat version - 1.36

    ROUND TRIP TIME: 27270
    [unknown] - 12:50:50.210[unknown]

    Body: {
    response: {
    responses: "[]"
    }
    },
    Header: {
    context: {
    _jsns: "urn:zimbra",
    change: {
    token: 701
    },
    session: {
    _content: "116",
    id: "116"
    }
    }
    },
    _jsns: "urn:zimbraSoap"

    ------------------------- Running response callback for ZxChatRequest
    ZxChatRequest - 12:50:50.229
    <soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
    <soap:Header>
    <context xmlns="urn:zimbra">
    <userAgent xmlns="" name="ZimbraWebClient - FF45 (Win)" version="8.7.0_GA_1659"/>
    <session xmlns="" id="116"/>
    <account xmlns="" by="name">
    admin1@post.elara.local
    </account>
    <format xmlns="" type="js"/>
    <csrfToken xmlns="">
    0_5e9f932f72e5b4b1272dec7f36c1f5217bf11870
    </csrfToken>
    </context>
    </soap:Header>
    <soap:Body>
    <ZxChatRequest xmlns="urn:zimbraAccount">
    <action xmlns="">
    ev_ping
    </action>
    <session_id xmlns="">
    793b1b58-c46f-4bc3-be4b-17e76b217d66
    </session_id>
    </ZxChatRequest>
    </soap:Body>
    </soap:Envelope>

  5. #5
    Junior Member
    Join Date
    Oct 2016
    Posts
    4
    Zimbra version 8,7
    Zextras Suite version 2,4,0
    Zextras Chat version 1,36

    Body: {
    response: {
    responses: "[]"
    }
    },
    Header: {
    context: {
    _jsns: "urn:zimbra",
    change: {
    token: 1580
    },
    session: {
    _content: "120",
    id: "120"
    }
    }
    },
    _jsns: "urn:zimbraSoap"
    ------------------------- Running response callback for ZxChatRequest
    ZxChatRequest - 13:58:13.117
    <soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
    <soap:Header>
    <context xmlns="urn:zimbra">
    <userAgent name="ZimbraWebClient - GC43 (Win)" version="8.7.0_GA_1659"/>
    <session id="120"/>
    <account by="name">
    admin@post.elara.local
    </account>
    <format type="js"/>
    <csrfToken>
    0_98b084a7038373e518685cfd22134f3faf578ee4
    </csrfToken>
    </context>
    </soap:Header>
    <soap:Body>
    <ZxChatRequest xmlns="urn:zimbraAccount">
    <action>
    ev_ping
    </action>
    <session_id>
    bc993b7e-1774-4a0f-8bcb-8b0a808c98e9
    </session_id>
    </ZxChatRequest>
    </soap:Body>
    </soap:Envelope>
    Last edited by Vladsn; 10-07-2016 at 11:58 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •