Chat 1.35
Results 1 to 2 of 2

Thread: Chat 1.35

  1. #1
    Active Member
    Join Date
    Dec 2015
    Posts
    5

    Chat 1.35

    Hi,
    after you install version 2.2.1, we tried to install version 1.35 of the chat, but here's the message:

    Unable to deploy ZxChat Zimlet: ZeXtras Suite was unable to download and deploy the ZeXtras Administration Zimlet. Please manually download and deploy the ZeXtras Chat Zimlet as described at http://wiki.zextras.com/wiki/ZxChat_...l_installation

    I also tried manually, but it's the same

    Regards

  2. #2
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    565
    Hi megafab,downl

    as I can see from your previous thread, seems that your zimbra server cannot reach our web servers for downloading files...
    Please try to download the latest zimlet with your browser from https://download.zextras.com/com_zextras_chat.zip and try to deploy it with the Zimbra Admin Console or the zmzimletctl CLI command.
    If you still have some issue give us some related logs line from mailbox.log file and include any relevant informations.

    Let us know

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •