No buddy list in ZxChat 1.32
Results 1 to 8 of 8

Thread: No buddy list in ZxChat 1.32

  1. #1
    Active Member
    Join Date
    Oct 2015
    Posts
    3

    Angry No buddy list in ZxChat 1.32

    Hello

    I have a problem with buddy list in few of my company's employes computers

    Strange thing but we have a situation like this - we have 2 computers with differend mail adresses on them - logged via web to a mailboxes and in first theres everything ok - we can see mails, buddy list and everything else but on the second one with the same configuration, the same logoon metode there's a problem with buddy list... I can see buddy list catalog, I see folders that I habve made but i dont see contacts... ;/

    Have You have such situation with ZxChat before ??

    Zimbra core 8.6.0
    ZeXtras Suite - 2.0.4
    ZxChat - 1.32 (dc3f9ca)

    please help

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Iglotech,
    welcome to the forums!

    Could you please try to:

    * Clear the zimlet's cache serverside by running `zmprov fc zimlet com_zextras_chat` as the "zimbra" user
    * Clear the browser's cache on the second computer

    If this doesn't solve the issue, please let me know the browser in use, whether the issue appears again using a different browser and whether the issue appears if logging in the "second" account on the first computer.

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    Active Member
    Join Date
    Oct 2015
    Posts
    3
    Hello

    Thnx for an answer but this is what is happebing when I'm trying to clear server cache -> zmprov: command not found

    I'm non advanced linux user so help me solve this - mayby theres something that is missing in my Ubuntu - im using Ubuntu Server 14.04.2 LTS, my Zimbra instance is 8.6.0_GA_1169.NETWORK and ZeXtras Suite 2.0.4 (ZxChat 1.32)

    Mostly in my company we are using Google Chrome - strange is that in many situations everything is fine - I dont have to do nothing after updating ZX but in some cases there are such problems that buddy list is missing - after cleaning browser cache in some cases everything is getting ok but in others after cleaning is ok but after computer restart - situation is the same and theres no buddy list. When we switch to anotcher browser situation is the same

    Problems become visable after last 2 or 3 updates of ZXChat and Suite...

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Iglotech!

    The "zmprov" command must be executed as the "zimbra" user, so before running it you need to switch to such user running `su - zimbra`

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  5. #5
    Active Member
    Join Date
    Oct 2015
    Posts
    3
    Hi Cine - I did everything like U said and situation is the same well - it helps for a while - after turning on computers at another work day situation is like it was earlier no buddy list

    after cleaning server and browser cache it sometimes helps - but in most cases it is how it was earlier - no buddy list

    I discovered that in some cases cleaning browser and server cache helps fore couple of days but boom - there somemething happends with zimbra that makes chat buddy list dissapear

    In My company We are using Google Chrome in newest version - what is interesting when I log in at friends computer on My personal account everything is OK, but when He logs in at He's account chat does not work properly

    please help to solve this issue

  6. #6
    bud
    bud is offline
    ZeXtras Developer and Zimlet King ZeXtras Employee bud's Avatar
    Join Date
    Jun 2012
    Posts
    71

    Talking

    Hello IGLOTECH,

    I have a question for you: Does this issue appear only when the chat is in sidebar mode?
    Have a nice day,
    bud
    The ZeXtras team

  7. #7
    Member
    Join Date
    Oct 2012
    Posts
    22
    Hi,
    I have the same problem, no contacts in buddy list, but chats still coming fine if the other person starts the conversation. I tried using another xmpp compatible program (psi) and the list of friends appeared perfectly, just going wrong in the Zimbra web interface.

    We have zxchat 1.32 with zextras 2.0.4, on Zimbra 8.0.6

  8. #8
    bud
    bud is offline
    ZeXtras Developer and Zimlet King ZeXtras Employee bud's Avatar
    Join Date
    Jun 2012
    Posts
    71

    Wink

    Hello s3rgi and IGLOTECH,

    I can confirm an issue about the visibility of the buddy list under certain circumstances.
    A fix is committed on the main branch and will be delivered with the next version of the ZeXtras Chat Zimlet.
    Last edited by bud; 11-11-2015 at 08:50 AM. Reason: Fixed typo
    Have a nice day,
    bud
    The ZeXtras team

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •