critical error - Page 3
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35
Like Tree1Likes

Thread: critical error

  1. #21
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Hello cisco72!

    Does the problem appear when removing an address from the To:/Cc:/Bcc: fields of an email as described by luisro above?

    Have a nice day,
    Cine
    the ZeXtras Team

  2. #22
    Active Member
    Join Date
    Jun 2015
    Posts
    11
    the problem occurs quoando do I log in, and is loaded Zimlets chat I am attaching the screenshot of the error
    Attached Images Attached Images

  3. #23
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Hello cisco72!

    It looks like this isn't the exact same issue originally reported in this thread... Could you please log into the ZWC in Dev Mode and send to community@zextras.com any error you can find in your browser's Javascript Console?

    Have a nice day,
    Cine
    the ZeXtras Team

  4. #24
    Active Member
    Join Date
    Jun 2015
    Posts
    11
    I sent an email to community@zextras.com , with data from the debug Javascript console.

  5. #25
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Thanks cisco72!

    I'll forward it to the devs immediately and will report back ASAP...

    Have a nice day,
    Cine
    the ZeXtras Team

  6. #26
    bud
    bud is offline
    ZeXtras Developer and Zimlet King ZeXtras Employee bud's Avatar
    Join Date
    Jun 2012
    Posts
    71
    Hello cisco72 and Sabinalu,

    We have just uploaded a patched version of the ZeXtras Chat Zimlet!
    Please deploy the latest version from you admin console.
    Have a nice day,
    bud
    The ZeXtras team

  7. #27
    Active Member
    Join Date
    Jun 2015
    Posts
    11
    Hello Bud

    I tried to check for updates from the admin console but does not appear, latest version is 1.30.

  8. #28
    bud
    bud is offline
    ZeXtras Developer and Zimlet King ZeXtras Employee bud's Avatar
    Join Date
    Jun 2012
    Posts
    71
    Hello cisco72,

    This is correct, the patched version still remain labeled as 1.30.
    Simply use the "Deploy" button in the Chat module of the administration console.

    Also remember to clean the cache with "zmprov fc all".
    Have a nice day,
    bud
    The ZeXtras team

  9. #29
    Active Member
    Join Date
    Jun 2015
    Posts
    11
    I executed his instructions, but the problem there is still

  10. #30
    bud
    bud is offline
    ZeXtras Developer and Zimlet King ZeXtras Employee bud's Avatar
    Join Date
    Jun 2012
    Posts
    71
    Hello cisco72,

    I'm trying to track down the issue.
    Can you confirm that the error is triggered by removing a recipient from the compose view?
    Have a nice day,
    bud
    The ZeXtras team

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •