zxbackup seems to be stuked?
Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By Cine

Thread: zxbackup seems to be stuked?

  1. #1
    Member
    Join Date
    Dec 2013
    Posts
    33

    zxbackup seems to be stuked?

    Hi,

    [SOLVED] - Just had to wait. It seems that after finishing copying all the accounts, it just stays there for like 4 hours but it finally exits by itself




    I'm migrating some accounts from ZCS version 6.0.7 to version 8.0.7. Operations take a long time since there are like 10000 users distributed among 4 stores.

    Backup is currently running (since yesterday) and one of the stores "seems" to be finished but monitor only shows this over and over again (for the last 2 hours).

    --
    Operation log path: none
    Purge Account Checked: 0/??
    Account scanned: 1933/1933
    Account skipped(disabled by COS): 0
    Account updated/new: 10/1933
    Item scanned: 1158110
    Item updated/new/unique: 0/1157454/653034

    Since it's a task that takes quite a long time to do for our incremental migration operation (this should be the first full scan in the series), I started to worried and now I see in mailbox.log this warnings.

    [zimbra@zstore3 log]$ cat mailbox.log | grep -i zx | grep -i error
    2014-06-14 09:34:02,681 WARN [ZxLink Handler Thread] [] extensions - ZxLink Handler: Exception: com.zextras.lib.Error.PAPIStreamConnectionError: Connection Exception
    2014-06-14 09:39:49,450 WARN [ZxLink Handler Thread] [] extensions - ZxLink Handler: Exception: com.zextras.lib.Error.PAPIStreamConnectionError: Connection Exception
    2014-06-14 10:12:02,378 WARN [ZxLink Handler Thread] [] extensions - ZxLink Handler: Exception: com.zextras.lib.Error.PAPIStreamConnectionError: Connection Exception
    2014-06-14 10:18:10,407 WARN [ZxLink Handler Thread] [] extensions - ZxLink Handler: Exception: com.zextras.lib.Error.PAPIStreamConnectionError: Connection Exception
    2014-06-14 10:22:21,536 WARN [ZxLink Handler Thread] [] extensions - ZxLink Handler: Exception: com.zextras.lib.Error.PAPIStreamConnectionError: Connection Exception
    2014-06-14 10:36:26,404 WARN [ZxLink Handler Thread] [] extensions - ZxLink Handler: Exception: com.zextras.lib.Error.PAPIStreamConnectionError: Connection Exception

    (it seems to me that these warnings corresponds for every time I launch the zxsuite backup monitor command)

    It looks that it is stuck since this happened (piece of mailbox.log)

    2014-06-14 09:02:08,912 INFO [ZxBackup Thread] [] extensions - Backup Module: cleanAccount: cd88df62-d322-4495-8459-959563646e78
    2014-06-14 09:02:08,955 INFO [ZxBackup Thread] [] extensions - Starting Account Scan: standby_sala_actes_pavello@vhebron.net
    2014-06-14 09:02:15,869 INFO [ZxBackup Thread] [] extensions - Backup Module: cleanAccount: bd751a7a-63b7-4f26-aff9-7f4db4fe368a
    2014-06-14 09:02:15,892 INFO [ZxBackup Thread] [] extensions - Writing server info backup.
    2014-06-14 09:02:18,082 INFO [ZxBackup Thread] [] extensions - Removing items older than 30 days

    The "purge account checked" is still 0/?? and that seems odd...


    Should I be worried? Should I just keep waiting for the backup task to exit by itself? What would happend if I cancel the backup task now and after restoring the data in the dest server i just continue the incremental migration as always?

    Thanks for your help!
    Sebas
    Last edited by pup_seba; 06-14-2014 at 02:35 PM. Reason: Solved

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Quote Originally Posted by pup_seba View Post
    Hi,

    [SOLVED] - Just had to wait. It seems that after finishing copying all the accounts, it just stays there for like 4 hours but it finally exits by itself

    Hello Sebas!

    Glad the issue was solved

    Have a nice day,
    Cine
    the ZeXtras Team

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •