How can i continue my export job?
Results 1 to 2 of 2

Thread: How can i continue my export job?

  1. #1
    Active Member
    Join Date
    May 2014
    Posts
    4

    How can i continue my export job?

    hi guys,

    i have some problem, when i exporting my zimbra mail with zextras zxMig, i have an error "/home/administrator/hdd/zimbra_backup/accounts/a94ca197-6f7a-48e3-a749-27bcad2c1b05/account_info (No space left on device)"
    i actually still have 50% left on my HD

    root@mail-be:/# df -H
    Filesystem Size Used Avail Use% Mounted on
    /dev/sda3 20G 664M 19G 4% /
    udev 17G 4.1k 17G 1% /dev
    tmpfs 6.8G 349k 6.8G 1% /run
    none 5.3M 0 5.3M 0% /run/lock
    none 17G 0 17G 0% /run/shm
    cgroup 17G 0 17G 0% /sys/fs/cgroup
    /dev/sda1 97M 32M 60M 35% /boot
    /dev/sda5 28G 2.5G 25G 10% /var
    /dev/sda6 20G 956M 18G 6% /usr
    /dev/sda7 47G 2.6G 42G 6% /home
    /dev/sdb1 587G 549G 8.3G 99% /opt
    /dev/sdc1 1.1T 500G 501G 50% /home/administrator/hdd
    why it happen and what should i do to continue exporting data email?
    oh ya, i export my zimbra server to external HD

  2. #2
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    Hi khilmi and welcome to our forums!

    I think you have hit the maximum number of files (inode) on your filesystem, you should check this by using the "-i" option of the "df" command:
    Code:
    df -i
    Zextras creates many little files so you need to increase such limits and restart the export, but with ZxMig you cannot continue the previous task, so I suggest to try with zxbackup by setting the backup path on the same export-directory. But I don't know if you are able to increase the inode number because it depends by the filesystem you are using (JFS or XFS can do it).

    Have a nice day!
    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •