ZxBackup not honoring time zone configured in Zimbra
Results 1 to 2 of 2

Thread: ZxBackup not honoring time zone configured in Zimbra

  1. #1
    Active Member ZeXtras Reseller
    Join Date
    Sep 2013
    Posts
    3

    ZxBackup not honoring time zone configured in Zimbra

    Zimbra's configuration is configured for PST (GMT -7), however, ZeXtras is not honoring that. Daily SmartScan is configured for 4:00 am, however, it kicks off at 9:00 pm local time.

    This is just a minor issue I have noticed. Unsure if it is related to the recent ZeXtras 1.8.10 release or the Zimbra 8.0.5 release. Perhaps it has been this way for some time and I am just now noticing.

    Thanks,

    Ryan
    On-Call Pros, LLC
    Last edited by oncallpros; 09-23-2013 at 08:52 PM. Reason: I can't spell...

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360
    Hello Ryan!

    In order to investigate the issue I'd like to have some additional informations:

    - Could you please check if the mailboxd service was restarted at 9:00pm? After a mailboxd restart a SmartScan is started in order to ensure data consistency if the "ZxBackup_DoFullScanOnStartup" property is enabled.
    - Did this happen every day since the upgrade to Zimbra 8.0.5/ZeXtras Suite 1.8.10 or did this happen only once?
    - What's the timezone displayed when running the `date` command as the 'zimbra' user? Is it the same then the one displayed when running the same command as root?
    - Are the timestamps in the mailbox.log file coherent? (E.g. when running `tail -f /opt/zimbra/log/mailbox.log` the timestamps displayed are coherent with your current local time)

    Have a nice day,
    Cine
    Last edited by Cine; 09-24-2013 at 09:30 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •