[SOLVED]"Missing write permissions on /opt/zimbra/backup/export"
Results 1 to 3 of 3

Thread: [SOLVED]"Missing write permissions on /opt/zimbra/backup/export"

  1. #1
    Active Member
    Join Date
    Aug 2011
    Posts
    7

    [SOLVED]"Missing write permissions on /opt/zimbra/backup/export"

    Hey guys, I just installed the full suite of ZeXtras to my CentOS install of Zimbra 7.1.1 Open Source, I installed ZeXtras fine, I did a "Run Full Scan NOW" and it backed up some things to /opt/zimbra/backup/zextras/, I'm not sure if it backed up the entire server or what, and I don' t understand the difference between Basic Backup Configuration and the import and exporter.....

    I tried changing the Backup path for basic backup configuration to a temporary flash drive and then a secondary hard drive, each one said it queued it up and it would notify me of it being compelete I have no idea where to see whats queued and no notifcation ever appeared, and no files were backed up to there respective locations.

    So my questions are, what write permissions do I need to set for the export feature? I've tried chmodding 777 on each of the directories I am trying to export to, but it did nothing.

    And why cant I do a basic backup to a flash drive or secondary hard drive?

    Hoping for a quick response........
    Last edited by Eclipse; 08-28-2011 at 05:02 AM.

  2. #2
    Active Member
    Join Date
    Aug 2011
    Posts
    7
    SOLVED: I was able to export by changing the ownership of the folder I was exporting to, to the zimbra account as root with this command
    chmod -R 777 <MyFolderPathAndName>
    So if you made a new folder in the root directory it would be

    chmod -R 777 /Newfolder
    It would then make every file and folder in that folder writeable, readable and executable.

    You can also try using the chown command on the folders too.

    You can now long this thread moderators / admins....now a solution to my other thread would be great....
    Last edited by Eclipse; 08-28-2011 at 10:35 AM.

  3. #3
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    Hi Eclipse,

    Thanks for the clarification, I'll add a more specific message to the export wizard in the next Zextras version.

    The other thread is under verification by our dev team, it will be solved soon.

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •