external restore took less than 1min and give empty mailboxes !
Results 1 to 9 of 9

Thread: external restore took less than 1min and give empty mailboxes !

  1. #1
    Active Member
    Join Date
    Jan 2013
    Posts
    5

    Question external restore took less than 1min and give empty mailboxes !

    Hi

    Very great to discover this tools and just bought a one year bundle licence for a server migration

    Source : debian4 / ZCS OSE 6.0.14 / 32bits
    Destination : ubuntu 12.04 LTS / ZCS OSE 8.0.2_GA_5569.FOSS / 64bits

    i started the migration using the follow path in the wiki :

    - despite i don't have the zimlet showing in the administration panel on the source server, just started exporting All in command line which gave me 14GB on data on /opt/zimbra/backup

    - mounted the backup on the destination server using sshfs on /mnt/export.
    Zimbra user as full access on it (ok with su - zimbra; ls /mnt/export)

    - went to admin panel => zextra => backup => import => /mnt/export

    - got the first notification : 11:36, External Restore Started
    - and then 11:37: External Restore Running
    - 11:37 : External Restore completed

    All accounts were restored
    but they all have empty mailboxes !!! (at least the one i was intersted in)

    Retried 3 times and same result...
    also reformatted destination server and reinstaller zcs 8 and zextra, same result

    any idea ?
    thanks.

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,361
    Hello papango,
    welcome to the forums!

    Another user is experiencing the same issue, you can see the thread at http://forums.zextras.com/zextras-mi...migrating.html.

    Also, make sure to add the "-o allow_other" to the sshfs command line when mounting the share so that the zimbra user will be able to access all data in the mountpoint.

    Have a nice day,
    Cine

  3. #3
    Active Member
    Join Date
    Jan 2013
    Posts
    5
    thank you for your quick reply, i 'll have a look at the other thread (did do a "search" though may by i put wrong keywords)

    yes, i used -o allow_other on the sshfs

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,361
    Hello Papango!

    Please send to community@zextras.com the complete and untampered import log, I'll have a look at it with the devs...

    Have a nice day,
    Cine

  5. #5
    Active Member
    Join Date
    Jan 2013
    Posts
    5
    Quote Originally Posted by Cine View Post
    Hello Papango!

    Please send to community@zextras.com the complete and untampered import log, I'll have a look at it with the devs...

    Have a nice day,
    Cine
    fine ! sent.

    thank you.

  6. #6
    Active Member
    Join Date
    Jan 2013
    Posts
    5
    Quote Originally Posted by Cine View Post
    Hello papango,
    welcome to the forums!

    Another user is experiencing the same issue, you can see the thread at http://forums.zextras.com/zextras-mi...migrating.html.

    Also, make sure to add the "-o allow_other" to the sshfs command line when mounting the share so that the zimbra user will be able to access all data in the mountpoint.

    Have a nice day,
    Cine
    not solved yet....

    But when i'm trying to reindex my mailbox on the source server, it says
    ".ERROR: service.NOT_IN_PROGRESS (mbox ed6f700b-2918-4866-a15d-76ae08dcebb5 is not currently running action ReIndex)"

    could this be a cause ?

  7. #7
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,361
    Quote Originally Posted by papango View Post
    not solved yet....

    But when i'm trying to reindex my mailbox on the source server, it says
    ".ERROR: service.NOT_IN_PROGRESS (mbox ed6f700b-2918-4866-a15d-76ae08dcebb5 is not currently running action ReIndex)"

    could this be a cause ?
    Hello Papango!

    While not the cause itself, it may be a symptom indicating that something's wrong in the Zimbra DB...
    Can you please post the full exception (found in /opt/zimbra/log/mailbox.log)?

    Have a nice day,
    Cine

  8. #8
    Active Member
    Join Date
    Jan 2013
    Posts
    5
    whaouh it's 4.5MB.

    May i post it by email ?
    (didn"t get answer from my previous one yet )

  9. #9
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,361
    Sure, send the log to community@zextras.com...

    About the previous email, we're still investigating the case (together with the similar ones) to find a common element and reproduce the outcome... If anything comes out I'll let you know immediatly!

    Have a nice day,
    Cine
    the ZeXtras Team

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •