Unable to edit user accounts after updating to ZeXtras Suite 1.8.0 - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Unable to edit user accounts after updating to ZeXtras Suite 1.8.0

  1. #11
    Active Member
    Join Date
    Jan 2013
    Posts
    5
    Thank you Cine,
    I have deployed the Zimlet file and it has resolved the issue.
    Thanks again.

  2. #12
    Active Member
    Join Date
    Oct 2014
    Posts
    6
    Quote Originally Posted by Cine View Post
    Hello Luciano!

    I moved your posts to a separate thread with a proper title to help any other user find this information...

    The issue you are experiencing is caused by a bug in the ZeXtras Administration Zimlet.
    The bug has already been fixed, please download THIS ZIMLET FILE and deploy it on your server (either through the Zimbra Administration Console or the Zimbra CLI).


    I take this opportunity to inform all users that the fix has also been pushed to production tree and included in the downloadable ZeXtras Suite package.
    No need to install this version of the Zimlet if you are not experiencing the very same issue.


    Have a nice day,
    Cine


    Hello Cine
    Your infos are very helpful, thank you. The only issue I am facing now is the page to the link you posted cannot be found. Urgent feedback on how to access the page and download the file would be very much appreciated as my companies zimbra domain administrators cannot make any changes in the accounts of their domain. They are experiencing the same error : JavaScript error encountered in method ZaAccountViewController.prototype._setView

    Thanks

  3. #13
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Quote Originally Posted by klanskey View Post
    Hello Cine
    Your infos are very helpful, thank you. The only issue I am facing now is the page to the link you posted cannot be found. Urgent feedback on how to access the page and download the file would be very much appreciated as my companies zimbra domain administrators cannot make any changes in the accounts of their domain. They are experiencing the same error : JavaScript error encountered in method ZaAccountViewController.prototype._setView

    Thanks
    Hello klanskey,
    welcome to the forums!

    This is a very old thread about a very old ZeXtras Suite release, and the files mentioned above were removed after the relevant fixes had been pushed to the production tree and included in the next releases.

    May I ask which ZeXtras Suite versions are you running?

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  4. #14
    Active Member
    Join Date
    Oct 2014
    Posts
    6
    Quote Originally Posted by Cine View Post
    Hello Luciano!

    I moved your posts to a separate thread with a proper title to help any other user find this information...

    The issue you are experiencing is caused by a bug in the ZeXtras Administration Zimlet.
    The bug has already been fixed, please download THIS ZIMLET FILE and deploy it on your server (either through the Zimbra Administration Console or the Zimbra CLI).


    I take this opportunity to inform all users that the fix has also been pushed to production tree and included in the downloadable ZeXtras Suite package.
    No need to install this version of the Zimlet if you are not experiencing the very same issue.


    Have a nice day,
    Cine


    Hello Cine
    Your infos are very helpful, thank you. The only issue I am facing now is the page to the link you posted cannot be found. Urgent feedback on how to access the page and download the file would be very much appreciated as my companies zimbra domain administrators cannot make any changes in the accounts of their domain.

    Thanks

  5. #15
    Active Member
    Join Date
    Oct 2014
    Posts
    6
    hi Cine
    Yes i initially saw the date was old but it was the only legit forum with the info i needed. Anyway, we are currently running version 1.8.17

  6. #16
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Quote Originally Posted by klanskey View Post
    hi Cine
    Yes i initially saw the date was old but it was the only legit forum with the info i needed. Anyway, we are currently running version 1.8.17
    Hello klanskey!

    Could you please update your instance to ZeXtras Suite 1.8.18, clear both your browser's and your server's cache and try again?
    If the issue persists, please open a dedicated theread reporting all the information mentioned in sections 3.1 and 3.5 of the "How to report a ZeXtras Suite Issue" guide.

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  7. #17
    Active Member
    Join Date
    Oct 2014
    Posts
    6

    More Zextra Mail Errors

    Hello all

    i upgraded my Zextra from 1.10.0 to 1.10.1 and afterwards our account admins are having issues creating mail accounts, distribution lists, aliases,resetting passwords etc with an error popping up. When you click ok and refresh the page ,another error message comes and when that is also cleared then it is possible to make changes to the mail account. The error messages are also attached, opinions and solutions to these error will be really appreciated.

    Capture.PNGCapture1.PNG

    Thanks

  8. #18
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello klanskey!

    Did you try clearing both your browser's and your server's cache as suggested when you last reported this issue?

    If the issue persists after clearing the server's cache with the `zmprov fc all` command and clearing your browser's cache afterwards, please open a dedicated theread reporting all the information mentioned in sections 3.1 and 3.5 of the "How to report a ZeXtras Suite Issue" guide.


    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •