Zimbra 8 y ZExtras Backup Later
Results 1 to 6 of 6

Thread: Zimbra 8 y ZExtras Backup Later

  1. #1
    Active Member
    Join Date
    Dec 2012
    Posts
    3

    Zimbra 8 y ZExtras Backup Later

    Hola, tengo un servidor con Zimbra 8 en Centos 6. Le intalé ZExtras Suite y luego el chat, él cual funciona sin problemas. No logro visualizar en la consola de administración de Zimbra los componentes de ZExtras (Backup, Movile, etc.). Podrían ayudarme? Gracias!
    Ale.

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360
    Hello azorzoli,
    welcome to the forums!

    I'm sorry but I have to ask you to use the English language when posting on this forums, so that non-spanish-speaking users can also benefit of your contributions...

    Regarding your issue, can you please try to access the Zimbra Admin Console of your server adding "?dev=1" after your URL (e.g. https://mail.yourdomain.com:7071/?dev=1) and see if the ZeXtras Administration Zimlet is still missing?

    Also what browser are you using? And what is its version?

    Have a nice day,
    Cine
    the ZeXtras Team

  3. #3
    Active Member
    Join Date
    Dec 2012
    Posts
    3
    Hello, I tried Chrome, Mozilla Firefox and Internet Explorer, all with the latest version and the URL https://mail.yourdomain.com:7071/?dev=1 but does not work ZExtra Backup. The ZExtras Chat operates correctly.
    Thank you, I hope your prompt response.

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360
    Hello azorzoli!

    Can you please post the output of the following command?

    Code:
    zmzimletctl listZimlets
    The command must be executed as the Zimbra user.

    Have a nice day,
    Cine

  5. #5
    Active Member
    Join Date
    Dec 2012
    Posts
    3
    Installed Zimlet files on this host:
    com_zextras_chat
    com_zextras_zextras
    com_zimbra_adminversioncheck
    com_zimbra_attachcontacts
    com_zimbra_attachmail
    com_zimbra_bulkprovision
    com_zimbra_cert_manager
    com_zimbra_clientuploader
    com_zimbra_date
    com_zimbra_email
    com_zimbra_phone
    com_zimbra_proxy_config
    com_zimbra_srchhighlighter
    com_zimbra_tooltip
    com_zimbra_url
    com_zimbra_webex
    com_zimbra_ymemoticons
    Installed Zimlets in LDAP:
    com_zextras_chat
    com_zimbra_attachcontacts
    com_zimbra_attachmail
    com_zimbra_date
    com_zimbra_email
    com_zimbra_phone
    com_zimbra_srchhighlighter
    com_zimbra_url
    com_zimbra_webex
    com_zimbra_ymemoticons
    Available Zimlets in COS:
    default:
    com_zextras_chat
    com_zimbra_attachcontacts
    com_zimbra_attachmail
    com_zimbra_date
    com_zimbra_email
    com_zimbra_phone
    com_zimbra_srchhighlighter
    com_zimbra_url
    com_zimbra_webex
    com_zimbra_ymemoticons
    defaultExternal:
    prueba:
    com_zextras_chat

  6. #6
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360
    Hello azorzoli!

    The output you posted shows that the "com_zextras_zextras" zimlet is installed in your server but not deployed in the LDAP. This is probably caused by an issue in the install process of ZeXtras Suite.

    To deploy the ZeXtras Administration Zimlet, simply enter the directory on your server in which the ZeXtras Suite installation package have been uncompressed (named zextras_suite-1.6.[x].tgz and run as root:
    Code:
    ./install.sh zimlet
    The ZeXtras Installer will deploy the Zimlet in your server (the Zimbra services must be active).
    Keep an eye on the /opt/zimbra/log/mailbox.log file during the deployment, and should any error appear please post it in this thread.

    Have a nice day,
    Cine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •