Problem with contact groups
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem with contact groups

  1. #1
    Member
    Join Date
    Oct 2012
    Posts
    22

    Problem with contact groups

    With our migration (zxbackup 1.6.3 on both servers and Zimbra NE 7.1.2 to Zimbra FOSS 8.0.1) have detected a small problem with the contacts.

    Not imported any contact group, and users complain too much ... : (

    We tried to import an export made ​​in user preferences with version 7 and fails too! This import process says "Finished successfully" but do not import any group. Also do not know if it is related to zimbra 8 or zextras ...

    Anyone else has happened?

    Thanks in advance...
    Sergi

  2. #2
    Senior Member Known ZeXtras Reseller
    Join Date
    Sep 2012
    Posts
    65
    Same (big) problem form me from OSS edition.

    Zimbra Collaboration Server 8.0.0 OSS on Ubuntu 12.04 LTS
    Zimbra Collaboration Server 7.2.0 OSS on Debian 5 & Ubuntu 10.04 LTS

  3. #3
    Senior Member Known ZeXtras Reseller
    Join Date
    Sep 2012
    Posts
    65
    Update : it's not a Zextra problem, it's a Zimbra problem :

    Bug 77648 – Some contact groups blank after upgrade to 8.0GA
    Zimbra Collaboration Server 8.0.0 OSS on Ubuntu 12.04 LTS
    Zimbra Collaboration Server 7.2.0 OSS on Debian 5 & Ubuntu 10.04 LTS

  4. #4
    Member
    Join Date
    Oct 2012
    Posts
    22
    Quote Originally Posted by Sylv1 View Post
    Update : it's not a Zextra problem, it's a Zimbra problem :

    Bug 77648 – Some contact groups blank after upgrade to 8.0GA
    You have already solved the problem?
    I'll check the bug on Monday to see if I can fix it, because users are very concerned about their contact groups

    Thanks Sylv1 !!!

  5. #5
    Senior Member Known ZeXtras Reseller
    Join Date
    Sep 2012
    Posts
    65
    Hello s3rgi,

    I've tried to fix it while importing, but Zimbra change the way how it stores his contact data. I encode manually group at the moment (+- 200)

    If more groups (or lazy ) maybe it's possible to use CLI commands to recreate groups ?

    Regards,

    Sylvain.
    Zimbra Collaboration Server 8.0.0 OSS on Ubuntu 12.04 LTS
    Zimbra Collaboration Server 7.2.0 OSS on Debian 5 & Ubuntu 10.04 LTS

  6. #6
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    Hi All,
    we have just examine this question thoroughly and we have built a new package to solve this problem. If some of you want try to reimport the data, may do so by downloading this file and reinstalling ZeXtras Suite (the old export is still valid).
    The new build id is 6862302eecbca4dc1d0b698a0715fd7c3e872cc2 (it's displayed in the Core view on the Administration Console).

    Your feedback will be appreciated!

    D0s0n.
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  7. #7
    Senior Member Known ZeXtras Reseller
    Join Date
    Sep 2012
    Posts
    65
    Hi d0s0n,

    Thanks for the fix !
    Zimbra Collaboration Server 8.0.0 OSS on Ubuntu 12.04 LTS
    Zimbra Collaboration Server 7.2.0 OSS on Debian 5 & Ubuntu 10.04 LTS

  8. #8
    Member
    Join Date
    Oct 2012
    Posts
    22
    Quote Originally Posted by d0s0n View Post
    Hi All,
    we have just examine this question thoroughly and we have built a new package to solve this problem. If some of you want try to reimport the data, may do so by downloading this file and reinstalling ZeXtras Suite (the old export is still valid).
    The new build id is 6862302eecbca4dc1d0b698a0715fd7c3e872cc2 (it's displayed in the Core view on the Administration Console).

    Your feedback will be appreciated!

    D0s0n.
    Ok, I understand. But I can not reimport the data again because my server is already in production, and I can not turn back. Is there any way to process the data once imported to display correctly on the web interface?

  9. #9
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    Hi s3rgi.

    You are correct in your assessment concerning reimporting the data. The only alternative I can envision, without overwrite the data, is to proceed as follows:
    Go to the ZxBackup administration panel, disable the Real Time Scanner, the scan operation scheduling and then stop all backup operations.
    After that, enter the path of your previous exportation as the current backup path.
    That way you'll be to perform a restoration of the old accounts as if they were current backupped data.
    From the same view click on the Restore button, which will allow you to perform a restoration on a new account with a different name (e.g. restored_oldname@olddomain) accessing the old exportation data.
    After having created the new account from the old data you ought to able to share the contacts with the actual account active on your system.

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  10. #10
    Member
    Join Date
    Oct 2012
    Posts
    22
    Hello D0ns0n !

    I understand you. I've done what you mention and it worked, It's useful for the accounts of users who complain more, but to do it in all accounts of the server is not useful. I'll try to calm down the users while seeking another massive solution.

    A developer has mentioned me do it via the zimbra SOAP service from the old server, do you know if it is possible?

    Thanks anyway!
    S3rgi

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •