6.0.7 to 7.1.1 failed migration
Results 1 to 4 of 4

Thread: 6.0.7 to 7.1.1 failed migration

  1. #1
    Active Member
    Join Date
    Jul 2011
    Posts
    8

    6.0.7 to 7.1.1 failed migration

    I just found out abot this tool and it seems amazing, but on my trial migration from Zimbra 6.0.7 to Zimbra 7.1.1 I got the following error when restoring on the new server with 7.1.1
    It may be the issue explained in the bugs wiki page about documents. Do you have any idea when will you be realeasing the 1.0 version?


    This is an automated notification from ZxBackup about External Restore.

    Operation External Restore failed.

    - exception -
    Unknown Exception in restore
    at com.zextras.backup.ZEBItem.restore(Unknown Source)
    at com.zextras.backup.ZEExternalRestoreOperation.rest oreItemsFromExternal(Unknown Source)
    at com.zextras.backup.ZEExternalRestoreOperation.doOp eration(Unknown Source)
    at com.zextras.op.ZEOperation.exec(Unknown Source)
    at com.zextras.backup.ZEBackupThread.execOperation(Un known Source)
    at com.zextras.backup.ZEBackupThread.run(Unknown Source)
    Caused by: com.zimbra.common.service.ServiceException: invalid request: Message content is invalid.
    ExceptionId:Thread-47:1311428936564:9ef6662d4bbc4917
    Code:service.INVALID_REQUEST
    at com.zimbra.common.service.ServiceException.INVALID _REQUEST(ServiceException.java:255)
    at com.zimbra.cs.mailbox.Mailbox.addMessage(Mailbox.j ava:4611)
    at com.zextras.backup.ZEBItem.createZimbraItem(Unknow n Source)
    ... 6 more

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,361
    Hello Dirtyal, and welcome to the forums.

    We are aware of the problem you are experiencing (thanks Klug ). It's caused by a Zimbra parse error on a restored item.

    We are working to change the ZeXtras behaviour in this case, so that it won't stop the import on this error notifying instead the items not imported due to this kind of error at the end of the import process, making it easy to identify such items on the source server.

    Version 0.99.6, which will contain this change along with the fix for the scheduled full-scan problem described in the known issues, will be released tomorrow.

    The issue about the documents not being correctly migrated from 6.0.x to 7.x has been solved quite a while ago. I now updated the Known Issues section of the wiki, thanks for pointing out

    As for version 1.0.0, the release is scheduled for the first week of August.


    Have a nice day,
    Cine
    Last edited by Cine; 07-25-2011 at 04:36 PM. Reason: Thread moved to the ZxBackup subforum - Cine

  3. #3
    Active Member
    Join Date
    Jul 2011
    Posts
    8
    Tks Cine, I thought the bug was related to the wiki. Looking forward to try the next version.

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,361
    Hi!
    We've just released version 0.99.6 with a fix for your bug!

    You can find the release notes HERE..

    Enjoy!

LinkBacks (?)

  1. 02-14-2012, 03:21 PM
  2. 01-08-2012, 11:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •