After Z7->Z8 migration, have three ClassesOfService (COS); started with just one
Results 1 to 2 of 2

Thread: After Z7->Z8 migration, have three ClassesOfService (COS); started with just one

  1. #1
    pgn
    pgn is offline
    Member
    Join Date
    Aug 2012
    Posts
    44

    After Z7->Z8 migration, have three ClassesOfService (COS); started with just one

    I'm using v1.6.2 to migrate Z7 -> Z8.

    So far so good. Except for a few settings that don't seem to propagate (e.g., excluded/blocke files extensions), it appears to be a farily complete migration.

    I'm a bit confused about ClassOfService (COS) ...

    On Z7, I've one COS:

    default (The default COS)


    After the migration, on Z8, I have three:

    default (The default COS)
    default_restored_mx1-core.pgnetwork.net (The default COS)
    defaultExternal (The default external users COS)


    Shouldn't the post-migration Z8 have only the one COS, just like the Z7 box?

    If so, how do I recover from this multiple-COS state? I'm not sure at all what's connected to the various COS, and what might break if I simply try to delete one or more. Especially since they all seem to be 'defaults' ...

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360
    Hello pgn,

    the "Default" and "DefaultExternal" Classes of Service are automatically created by Zimbra 8 upon installation. The third CoS is the "Default" one imported from the source server. ZeXtras Suite will not overwrite data in the default CoS, as there might be other accounts on the destination server using that CoS, but will create another one called "default_restored_sourcename".

    If you want to get rid of the "default_restored_mx1-core.pgnetwork.net" entry you can freely delete it. All accounts on that CoS will automatically inherit the settings of the default CoS. Remember, however, that the "Default" CoS does not have any custom configuration yet, so make sure to copy the configuration from "default_restored_mx1-core.pgnetwork.net" to "Default" before deleting the imported one.
    Also, check out the default CoS for your domains and remove any occurrence of the "default_restored_mx1-core.pgnetwork.net" CoS.

    Have a nice day,
    Cine
    Last edited by Cine; 10-30-2012 at 10:08 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •