All imported emails got a tag
Results 1 to 10 of 10

Thread: All imported emails got a tag

  1. #1
    Member
    Join Date
    May 2012
    Posts
    46

    All imported emails got a tag

    Hello,

    After importing 300k emails I noticed that all imported emails got a new "0" tag. I need a way to remove this, and how come this happened?

    iamcypher.

  2. #2
    Member
    Join Date
    May 2012
    Posts
    46
    Hello,

    I need a solution for this problem. People are asking why all messages are tagged with a '0' tag. Is there any way to remove all tags for all emails?

    Thank You.

  3. #3
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello iamcypher,

    we are investigating the issue - I'll post more informations as soon as those are available...


    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Update:
    This issue has been reported by 3 users, with no apparent connection between the cases. Thus, we are experiencing some difficulties in reproducing the problem.

    A workaround is to create and delete a tag named '0' in the user's mailbox. This will clean up the tag data and remove any sign of the "ghost" tag.

    As usual, I'll post any additional information as soon as it becomes available.


    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  5. #5
    Member
    Join Date
    Jan 2012
    Posts
    20
    Quote Originally Posted by Cine View Post
    Update:
    This issue has been reported by 3 users, with no apparent connection between the cases. Thus, we are experiencing some difficulties in reproducing the problem.

    A workaround is to create and delete a tag named '0' in the user's mailbox. This will clean up the tag data and remove any sign of the "ghost" tag.

    Cine
    Hello,
    I'm another one having this kind of problem. What i can say that the mail in addition to "gain" this white ghost tag, they have lost the ones the user flag them with (to do, important, etc)
    The flag color and the name are correctly imported in the user preferences but not applied to the email

    Davide

  6. #6
    Member
    Join Date
    Oct 2012
    Posts
    22
    I've got the same problem. I tried the migration from ZCS 7.1.2 Enterprise to Zimbra 8 FOSS with ZeXtras Backup (trial version) on both servers.

  7. #7
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello everybody,

    I'm glad to inform you that the cause of this issue has been found and solved. ZeXtras Suite 1.6.2 will include the fix.
    For all users experiencing this issue, the workaround explained in post #4 of this thread will remove the "ghost" tag.

    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  8. #8
    Member
    Join Date
    Jan 2012
    Posts
    20
    Quote Originally Posted by Cine View Post
    Hello everybody,

    I'm glad to inform you that the cause of this issue has been found and solved. ZeXtras Suite 1.6.2 will include the fix.
    For all users experiencing this issue, the workaround explained in post #4 of this thread will remove the "ghost" tag.

    Have a nice day,
    Cine
    Hello, i have still some problem with the tags using ZeXtras Suite/Migration Tool 1.6.2
    The imported message don't have the white ghost tag anymore, but some users (including mine) the recreated tag has the wrong name. For example i had one in blue color with the name "To Do", on the migrated server i have a blue tag but with the name "child info" (this name most probably is coming out from another user)
    Other user instead have their tag with right color/name

    About the workaround, doing in that way the tagged message lose the tags the user assigned, for me is not a drama but for some users is like the end of the world

    Davide

  9. #9
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Davide.

    Can you please email your ExternalRestore log (found in /opt/zimbra/log/ on the destination server) to community@zextras.com? Please compress it with lzma as the size can be somewhat large.
    It would be of great aid if you could also send me the "account_info" file for your user. It's found within the exported data under "accounts/[your_account_id]/account_info"

    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  10. #10
    Member
    Join Date
    Jan 2012
    Posts
    20
    Quote Originally Posted by Cine View Post
    Hello Davide.

    Can you please email your ExternalRestore log (found in /opt/zimbra/log/ on the destination server) to community@zextras.com? Please compress it with lzma as the size can be somewhat large.
    It would be of great aid if you could also send me the "account_info" file for your user. It's found within the exported data under "accounts/[your_account_id]/account_info"

    Have a nice day,
    Cine
    Mail sent

    D.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •