Are domain & account aliases preserved in a ZxBackup incremental migration? - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Are domain & account aliases preserved in a ZxBackup incremental migration?

  1. #11
    pgn
    pgn is offline
    Member
    Join Date
    Aug 2012
    Posts
    44
    Apparently 1.6.2 may take awhile ...

    What situtation will 1.6.2 expect? That we've removed the incorrectly not-aliased domains? That we've fixed them? Or left it alone, and 1.6.2 will fix it for us?

  2. #12
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Hello pgn,

    version 1.6.2 will fix the issue for new imports, in your case I suggest you to manually remove the "should-be-an-alias" domains and create them as alias domains...


    Have a nice day,
    Cine

  3. #13
    pgn
    pgn is offline
    Member
    Join Date
    Aug 2012
    Posts
    44
    > version 1.6.2 will fix the issue for new imports

    thanks

    > in your case I suggest you to manually remove the "should-be-an-alias" domains and create them as alias domains...

    Ok. I would do that, then, on the Z7->Z8 migration's 'destination' server -- i.e., on the Z8 server.

    Iiuc, making that change manually is (?) "changing the map files", is that correct?

    That target server is not yet in full production.

    Once I make that manual aliasing change on the target server, if I still have v1.6.1 in place, and do yet another export->rsync->import procedure, what will happen? Will 1.6.1 correctly use/recognize the newly-fixed aliased domains? Or will the procedure re-overwrite the domain aliases with real domains again?

    I realize this is a temporary issue for v1.6.1 ...

    For a small production target with 3 domain aliases, this is not that big of a deal.

    For our next server with 100+ alias domains, it'd be useful to know what's going to happen before pulling the trigger on the fix+resync steps.

  4. #14
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Hello pgn,

    You'll need to delete the "incorrectly-imported-as-real domains" domains. Restoring your data with ZeXtras Suite 1.6.2 will then automatically create the correct domains.


    Have a nice day,
    Cine

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •