Cannot restore.
Results 1 to 6 of 6

Thread: Cannot restore.

  1. #1
    Active Member
    Join Date
    Jun 2012
    Posts
    4

    Cannot restore.

    I'm evaluating Zextras with Valid, Trial license on Ubutu 10.04.4 LTS, Zimbra 7.2.0_GA_2669.FOSS. Everything works great except that I cannot restore. I have initialized backup and run Fullscan successfully. However, when I clicked restore, I always got an error "The Restore operation cannot be started as Zextras Backup's destination path is not initialized. ...". I checked /opt/zimbra/backup/zextras/ and found many backup data.

    What do I missed? Please help.

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Hello Kitinon,
    welcome to the forums!

    Can you please check the /opt/zimbra/log/mailbox.log file and post here any error/exception that occours when trying to run the Restore?
    Also did you try running the same restore from the ZeXtras CLI rather than from the ZeXtras Administration Zimlet (more info at ZeXtras CLI - ZeXtras Suite Wiki)?

    Have a nice day,
    Cine

  3. #3
    Active Member
    Join Date
    Jun 2012
    Posts
    4
    Hello Cine,

    Thank you for your prompt reply. I've just tried the CLI and it appears to be working! For the GUI, there is nothing added to the log file when I click 'Restore' (and got error as before).

    Best regards,
    Kitinon

  4. #4
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    Hi kitinon.
    We have just released a new 1.2.11 version that fixes your issue. Please update your ZeXtras Suite.

    Thanx for your feedback.

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  5. #5
    Active Member
    Join Date
    Jun 2012
    Posts
    4
    I confirm that version 1.2.11 fixes this problem. BTW, the package information on the website is still showing 1.2.10.

    Kitinon

  6. #6
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Glad it worked, marking as solved!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •