[SOLVED] FullScan - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: [SOLVED] FullScan

  1. #11
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    565
    Hi Pedro, there is only one problem: in version 1.4.3 the issue is fixed for the first import, but for the incremental one it is under work...
    So if you are importing your data on the same destination system, with map_file corrupted by your previous failed import, you could have some problem with the same account that had failed before...

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  2. #12
    Senior Member
    Join Date
    Apr 2012
    Posts
    97
    and this only one problem just hit us again and is hindering us from moving to a new mail server today.
    Is there a workaround ? Can I skip data sources or edit the map_file ?
    Thanks,
    Perry

  3. #13
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    565
    ...In just one hour we can provide you a fixed release to test...

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  4. #14
    Senior Member
    Join Date
    Apr 2012
    Posts
    97

    Thanks

    Please send the fix as soon as it is available.
    Thanks again,

    Perry

  5. #15
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    565
    Sorry for the late... Your test version is finaly available at this url.
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  6. #16
    Senior Member
    Join Date
    Apr 2012
    Posts
    97
    Thanks a lot
    I've installed it and am already running on destination server
    Will let you know if it works.
    Thanks again.
    Perry

  7. #17
    Senior Member
    Join Date
    Apr 2012
    Posts
    97
    Just wanted you let you know that the restore with 1.4.4_TEST worked !
    Thanks a lot for your great support !

  8. #18
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    565
    We are glad to have another Happy ZeXtras customer

    ..if you want to share your happyness with the world (and help us spread the news), a brief review of ZeXtras Suite in the Zimbra Gallery is always welcome!

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  9. #19
    Senior Member
    Join Date
    Apr 2012
    Posts
    97
    Sorry to let you know we had to cancel the transition.
    After we finished the restore and just before moving to the new Zimbra server we
    tested the data and it appeared that on some accounts emails were missing.
    Apparently the restores before the bugfix missed some emails that were not restored after the bugfix
    (maybe Zextras looks at timestamps of messages and restores).
    Better luck next time.

  10. #20
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    565
    Hi Perry, this is the never ending story
    There are no relations with the files timestamp with ZeXtras, it's more likely another issue due to the files corruption in the previous imports.
    You can try to delete all incomplete accounts and try to reimport them, after that, if they have some shared folders with other mailboxes you need to use the doFixShares CLI command.
    I hope this helps, good luck ...maybe our software is not so FileCorruptionProof

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •