ZxMig vs ZxBackup - Page 3
Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 80

Thread: ZxMig vs ZxBackup

  1. #21
    Senior Member
    Join Date
    Apr 2012
    Posts
    97
    Cine, you are brilliant !
    Now Zimbra runs like a charm on the mirror copy and I can go ahead migrating to a new server.
    Many thanks for your help.
    I'll keep you guys posted on how I'm doing with ZeXtras.

  2. #22
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Quote Originally Posted by ppdeonet View Post
    Cine, you are brilliant !
    Now Zimbra runs like a charm on the mirror copy and I can go ahead migrating to a new server.
    Many thanks for your help.
    I'll keep you guys posted on how I'm doing with ZeXtras.
    Glad it worked!

    Keep us posted, and... Have a nice migration!

  3. #23
    Senior Member
    Join Date
    Apr 2012
    Posts
    97
    Short update: speed of full scan: ~ 5 GB export data per hour
    (server with 2 sata hdds)

  4. #24
    Senior Member
    Join Date
    Apr 2012
    Posts
    97

    ZxBackup stopped ?

    Unfortunately our zxbackup stopped after 160GB of export data, I don't see any error messages in the log files
    but the export directory only consists of accounts and items and a LOCK file.
    Correct me if I'm wrong but I would expect a server directory and no LOCK file after a succesful finish of the fullScan
    Is there anything else I can check to see what went wrong ?

  5. #25
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Hello ppdeonet,

    the "lock_[serverId]" file is used by ZeXtras Suite to mark the directory as a backup path for a single server thus preventing *Scan operations to be ran by other servers on that directory. Thus, it's perfectly normal to see it there.

    Any evicence of a mailboxd restart in the /opt/zimbra/log/mailbox.log file? This is the most common cause for a FullScan to stop without leaving any warning/error on the lgos.

    Have a nice day,
    Cine

    [I'm attaching this thread to your previous migration one, as they are strictly related]

  6. #26
    Senior Member
    Join Date
    Apr 2012
    Posts
    97
    No messages about a restart of mailboxd in the log
    The last message from ZxBackup Thread is:
    mbxmgr - Mailbox 166 account 123456789-12345-1234-12345-123456789012 LOADED

    Since the operation ran on a server off the network I didn't get notifications by mail.
    Are these notifications stored somewhere ?

  7. #27
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Hello ppdeonet,

    the notifications are automatically sent to the admin account and also displayed on the "Notifications" tab of the ZeXtras Administration Zimlet


    Have a nice day,
    Cine

  8. #28
    Senior Member
    Join Date
    Apr 2012
    Posts
    97
    I used the CLI on a server off the network
    Notifications are not stored somewhere ?

  9. #29
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    571
    As Cine said, all notofications are automatically sent via e-mail to the zimbra admin, on local server. You can view the messages from console with zmmailbox commands:
    Code:
    zimbra@mail:~$ zmmailbox -z -m admin
    mbox admin@zimbraopen.it> search -t message zextras
    mbox admin@zimbraopen.it> gm {id}
    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  10. #30
    Senior Member
    Join Date
    Apr 2012
    Posts
    97
    Thanks, unfortunately I get too many messages when doing the search (search -t message zextras)
    and I can't get the message id because it scrolls off my screen.

Page 3 of 8 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •