Cannot find COS for account
Results 1 to 4 of 4

Thread: Cannot find COS for account

  1. #1
    Junior Member
    Join Date
    May 2015
    Posts
    2

    Cannot find COS for account

    Hi people!
    I'm doing a merge of 2 zimbra servers. (that are different versions, also compatible with the export module of zextras)

    And for now, i'm doing the restore of the backup, to import in the last version of zimbra.
    I do it, and 1/4 of the accounts in a specific domain, it appears this in the zextras external backup log:


    Cannot find COS for account "acount@domain.com": falling back to original default


    I dont know what does it mean "COS"...

    What is so suspicious, is that this only happen with one domain (we have more than one), and it appears in 1/4 of the accounts in the same domain.


    Does anyone know what can it be this?

    thanks in advance!

  2. #2
    Junior Member
    Join Date
    May 2015
    Posts
    2

    Cannot find COS for account

    Hi people!
    I'm doing a merge of 2 zimbra servers. (that are different versions, also compatible with the export module of zextras)

    And for now, i'm doing the restore of the backup, to import in the last version of zimbra.
    I do it, and 1/4 of the accounts in a specific domain, it appears this in the zextras external backup log:


    Cannot find COS for account "acount @ domain .com": falling back to original default


    I dont know what does it mean "COS"...

    What is so suspicious, is that this only happen with one domain (we have more than one), and it appears in 1/4 of the accounts in the same domain.


    Does anyone know what can it be this?

    thanks in advance!

  3. #3
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,356
    Hello ckirilow,
    welcome to the forums!

    From Zimbra's official docs:
    Class of Service (COS) determines what default attributes an account has and which features are enabled or denied. The COS controls features, mailbox quotas, message lifetime, password restrictions, which Zimlets and Themes are available from ZWC, attachment blocking, and server pools for creation of new accounts.

    A default COS is automatically created during the installation of Zimbra Collaboration Suite. A COS is global and does not need to be restricted to a particular domain or set of domains. You can modify the default COS to set the attributes to your email restrictions, and you can create multiple COSs.

    Each account is assigned one COS. You can create a domain COS and have all accounts created on that domain automatically assigned this COS. You can create numerous COSs and specify which COS(s) are availably for a domain. If the domain does not have a COS defined, the default COS is automatically assigned when an account is created.

    Note: If you delete a COS that accounts are currently assigned, the accounts are automatically assigned the default COS.
    In your specific case, as described in the note above, it looks like ZeXtras Backup cannot find the proper COS for the accounts you mention (which was probably deleted on the original server) and thus falls back to the original "default" one.

    Have a nice day,
    Cine
    the ZeXtras Team

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,356
    [Maintenance info: two identical threads merged into one]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •