Import does not work following instructions on migration
Results 1 to 2 of 2

Thread: Import does not work following instructions on migration

  1. #1
    Active Member
    Join Date
    Mar 2015
    Posts
    3

    Import does not work following instructions on migration

    Following the instructions on this page:

    http://www.zextras.com/zextras-migra...to-zimbra.html

    I exported form an old Zimbra server (v6.06) and attempted to import on 8.60. I used zxmig for the export, and the installed trial version of the ZeXtra suite for import.

    First of all, I want to thank you for making this available. However, I did run into an issue when attempting to import. On each attempt I received the following:

    This is an automated notification from ZxBackup about External Restore.

    Operation External Restore failed.

    Operation Id: 6ff83230-c9a9-4e45-80fd-1b0b0cd6e750
    Operation Host: zimbra-hollis-15.oaktreepeak.com

    Operation requested by: admin@oaktreepeak.com

    ZeXtras Version: 1.10.3
    ZeXtras commit: 208fdd4f3c8caa453af298c643dcf19ce42d5ca7

    Zal Version: 1.5.2
    Zal commit: 5fa7c70acf715a78c825bdac8babbe223627b40b
    Zimbra version: 8.6.0_GA_1153 20141215151116 20141215-1518 FOSS

    - exception -
    com.zextras.lib.Error.UnableToWriteOnFolderError: Write permissions missing on backup directory: /opt/zimbra/backup/zextras
    at com.zextras.op.backup.ZEExternalRestoreOperation.d oOperation ( ZEExternalRestoreOperation.java:541 )
    at com.zextras.op.ZEOperation.exec ( ZEOperation.java:726 )
    at com.zextras.op.LegacyOperationProxy.exec ( LegacyOperationProxy.java:81 )
    at com.zextras.op.StatefulOperationImpl.exec ( StatefulOperationImpl.java:70 )
    at com.zextras.op.OperationStarterActivity.doActivity ( OperationStarterActivity.java:45 )
    at com.zextras.lib.activities.ActivityThread.run ( ActivityThread.java:118 )

    The reason for the error is that /opt/zimbra/backups/zextras was not created by the ZeXtras installation, and although I had changed the backup directory via the Web interface, that was the directory being accessed. I manually created the directory as the "zimbra" user and the import is progressing as I speak.

    I am posting simply to bring your attention to this. As this is my first exposure to your products, small bugs such as this which prevent simple tasks from succeeding are a real turn off. It makes an admin wonder what kind of issues will surface if they are depending on the solution for critical functions.

    Thank you again for making backup and import available.

    rabinnh

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Rabinnh,
    welcome to the forums and thank you for your feedback!

    I've sucessfully reproduced the issue, I'll open a internal bug report immediately!

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •