ZxAdmin cannot enable ZxMobile ?
Results 1 to 3 of 3

Thread: ZxAdmin cannot enable ZxMobile ?

  1. #1
    Active Member
    Join Date
    Mar 2014
    Posts
    15

    ZxAdmin cannot enable ZxMobile ?

    Hello,

    When a delegated admin ZxAdmin creates a new user, he cannot activate the ZxMobile module on this user (the checkbox is grayed)... The only solution is to have it enabled at COS level, which is not what I want.

    Is this behavior normal ? Why ? will it change in the future ?

    Thanks a lot !
    Regards
    Nicolas

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,354
    Hello Nicolas!

    I confirm that the behaviour you describe is the expected one, and I'm not aware about the R&D team having any plan to change this: may I suggest to open an RFE about this on the ZeXtras Bugzilla?

    Have a nice day,
    Cine
    the ZeXtras Team
    Last edited by Cine; 05-29-2015 at 03:30 PM.
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    Active Member
    Join Date
    Mar 2014
    Posts
    15
    Hello Cine,

    Done : Bug #150

    Thanks
    Regards

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •