Error 403: Forbidden Access webui cluebringer (cbpolicyd)
Results 1 to 10 of 10

Thread: Error 403: Forbidden Access webui cluebringer (cbpolicyd)

  1. #1
    Active Member
    Join Date
    Jul 2013
    Posts
    5

    Error 403: Forbidden Access webui cluebringer (cbpolicyd)

    Hello,
    I installed the cbpolicyd but when I try to connect I get this error in webui.

    Address of the my webui: myservername:7780/cluebringer/

    "You don't have permission to access /cluebringer/ on this server."

    Can you help me understand what I did wrong?

    Thanks.

    Dakpool

  2. #2
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    571
    Hi Dakpool and welcome to the forums!

    Have you tried to access to the complete url? (myservername:7780/cluebringer/index.php)

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  3. #3
    Active Member
    Join Date
    Jul 2013
    Posts
    5
    Quote Originally Posted by d0s0n View Post
    Hi Dakpool and welcome to the forums!

    Have you tried to access to the complete url? (myservername:7780/cluebringer/index.php)

    D0s0n

    I've tried, this is the error:


    Not Found

    The requested URL / cluebringer / index.php was not found on this server.

  4. #4
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    571
    Ok, your previous problem is related to a missing DirIndex permission in the apache configuration, but the last one is very difficult to investigate without the configuration files and the filesystem directory structure.
    What guide do you followed? (exact steps).

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  5. #5
    Active Member
    Join Date
    Jul 2013
    Posts
    5
    Quote Originally Posted by d0s0n View Post
    Ok, your previous problem is related to a missing DirIndex permission in the apache configuration, but the last one is very difficult to investigate without the configuration files and the filesystem directory structure.
    What guide do you followed? (exact steps).

    D0s0n

    I followed this procedure:

    http://forums.zextras.com/zimbra-how...a-7-1-1-a.html

    my version of Zimbra is: 8.0.3_GA_5664.FOSS

  6. #6
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    571
    Could you please post "the configuration files and the filesystem directory structure"?

    Thanx

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  7. #7
    Active Member
    Join Date
    Jul 2013
    Posts
    5
    Quote Originally Posted by d0s0n View Post
    Could you please post "the configuration files and the filesystem directory structure"?

    Thanx

    D0s0n

    Since I'm not very practical, could you tell me what are the files that I should post?

    Thanks!

  8. #8
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    571
    Hi dakpool,

    I asked you the exact steps you have followed... I have just tried the guide on a zimbra 8.0.3 just for test and always it's ok.
    So, if you don't want to re-check and share all steps, please try to do these commands and post the output:
    Code:
    ~# cat /opt/zimbra/conf/cluebringer-httpd.conf 
    ~# grep cluebringer /opt/zimbra/conf/httpd.conf 
    ~# ls /opt/zimbra/cbpolicyd/share/webui/
    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  9. #9
    Active Member
    Join Date
    Jul 2013
    Posts
    5
    Quote Originally Posted by d0s0n View Post
    Hi dakpool,

    I asked you the exact steps you have followed... I have just tried the guide on a zimbra 8.0.3 just for test and always it's ok.
    So, if you don't want to re-check and share all steps, please try to do these commands and post the output:
    Code:
    ~# cat /opt/zimbra/conf/cluebringer-httpd.conf 
    ~# grep cluebringer /opt/zimbra/conf/httpd.conf 
    ~# /opt/zimbra/cbpolicyd/share/webui/
    D0s0n

    Sorry I'm late,
    attached the two configuration files. In the path: / opt / zimbra / cbpolicyd / share / webui / there are these folders "images" "includes" and "tooltips".

    thanks for your support ....
    Attached Files Attached Files

  10. #10
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    571
    Hi dakpool,


    sorry but I just realized that you have followed the wrong guide (for zimbra 7.1.1), in fact, in the last post of thread you have mentioned there is a link for zimbra 8.0.0:

    Quote Originally Posted by Cine View Post
    Check out http://forums.zextras.com/zimbra-how...0-8-0-1-a.html to see how to enable CBPolicyD in Zimbra 8!
    ...so your webgui files are missing.

    Hope this would help you.

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •