Zimbra dependencies installation issue
Results 1 to 3 of 3

Thread: Zimbra dependencies installation issue

  1. #1
    Active Member
    Join Date
    May 2015
    Posts
    3

    Unhappy Zimbra dependencies installation issue

    Hello dear,
    I am trying to install another version of zimbra 8.6 it show the following:

    root@mail:/opt/zcs-8.6.0_GA_1153.UBUNTU12_64.20141215195814# ./install.sh

    Operations logged to /tmp/install.log.9540
    Checking for existing installation...
    zimbra-ldap...NOT FOUND
    zimbra-logger...NOT FOUND
    zimbra-mta...NOT FOUND
    zimbra-dnscache...NOT FOUND
    zimbra-snmp...NOT FOUND
    zimbra-store...NOT FOUND
    zimbra-apache...NOT FOUND
    zimbra-spell...NOT FOUND
    zimbra-convertd...NOT FOUND
    zimbra-memcached...NOT FOUND
    zimbra-proxy...NOT FOUND
    zimbra-archiving...NOT FOUND
    zimbra-core...NOT FOUND


    PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
    ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
    FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
    THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
    THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
    AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

    License Terms for the Zimbra Collaboration Suite:
    http://www.zimbra.com/license/zimbra...-eula-2-5.html



    Do you agree with the terms of the software license agreement? [N] y



    Checking for prerequisites...
    FOUND: NPTL
    FOUND: netcat-openbsd-1.89-4ubuntu1
    FOUND: sudo-1.8.3p1-1ubuntu3.7
    FOUND: libidn11-1.23-2
    FOUND: libpcre3-8.12-4
    FOUND: libgmp3c2-2:4.3.2+dfsg-2ubuntu1
    FOUND: libexpat1-2.0.1-7.2ubuntu1.1
    FOUND: libstdc++6-4.6.3-1ubuntu5
    FOUND: libperl5.14-5.14.2-6ubuntu2.4
    MISSING: libaio1
    FOUND: resolvconf-1.63ubuntu16
    FOUND: unzip-6.0-4ubuntu2.3

    Checking for suggested prerequisites...
    MISSING: pax does not appear to be installed.
    FOUND: perl-5.14.2
    FOUND: sysstat
    FOUND: sqlite3

    ###WARNING###

    The suggested version of one or more packages is not installed.
    This could cause problems with the operation of Zimbra.

    Please i need help and guidance to proceed

    thanks

  2. #2
    Active Member
    Join Date
    May 2015
    Posts
    3
    When I try to install perl-5.14.2 then I got the followings error message:

    make[2]: *** [../../lib/auto/attributes/attributes.so] Error 1

    make[2]: Leaving directory `/opt/perl-5.14.2/ext/attributes'
    Unsuccessful make(ext/attributes): code=512 at make_ext.pl line 463.
    make[1]: *** [lib/auto/attributes/attributes.so] Error 2
    make[1]: Leaving directory `/opt/perl-5.14.2'
    make: *** [install] Error 2

    I am quiet new in linux what can I do to fix this.
    Thank and Appreciate your help

  3. #3
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,363
    Hello alphaxybase!

    According to the output you posted, the perl package is installed correctly while the missing one is pax: did you try running `apt-get install pax` and then running the installer again?

    Have a nice day,
    Cine
    the ZeXtras Team


    EDIT by Cine: I've moved your posts to a dedicated thread as those are neither related with the topic of the thread you posted into nor with ZeXtras Suite: please open a new thread in the "Zimbra HowTo" section for anything related to Zimbra and not to our products.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •