One account but multiple signatures - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: One account but multiple signatures

  1. #11
    Active Member
    Join Date
    Jan 2013
    Posts
    17
    Ok thanks a lot Cine!!!

  2. #12
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    You're welcome

  3. #13
    Active Member
    Join Date
    Jan 2013
    Posts
    17
    Sorry Cine one more question. in your opinion what is the best way to completely share & delegate an account?

  4. #14
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Quote Originally Posted by blissard View Post
    Sorry Cine one more question. in your opinion what is the best way to completely share & delegate an account?
    Hmmm...
    It all comes down to your users' usage habits, but my personal preference is the root share: easy to manage, easy to automate, easy to bulk provision. The missing autocomplete is a bit annoying - I agree - but I'm actually a fan of the Address Selector, especially when a "corporate" account like your info@ is shared: we don't want any email from that address to be sent to a wrong recipient due to a misclick of the autocomplete proposal, don't we?

    Then again, it's all about personal preference...

    Have a nice day,
    Cine
    the ZeXtras Team

  5. #15
    Active Member
    Join Date
    Jan 2013
    Posts
    17
    Great support Cine, thanks! and im agree with you, the root share is great!

  6. #16
    Active Member
    Join Date
    Jan 2013
    Posts
    17
    Hi Cine, i need help for a strange thing that appened, i set up the default send as address with the "info@" account into the personal account email setting, but, now when i compose a new message i see into the dropdown menu that the message it's been send as info@... but when i effectively send the message the from filed is not "info@" but the pensonal email.....why?help me!

  7. #17
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,365
    Quote Originally Posted by blissard View Post
    Hi Cine, i need help for a strange thing that appened, i set up the default send as address with the "info@" account into the personal account email setting, but, now when i compose a new message i see into the dropdown menu that the message it's been send as info@... but when i effectively send the message the from filed is not "info@" but the pensonal email.....why?help me!
    Hello Blissard!

    I've encountered this beaviour quite a few times, and in my experience it was always related to the lack of an appropriate "persona" for the account used to send the email: could you please make sure that the appropriate persona is available in Settings -> Account and, if not, create it?

    Have a nice day,
    Cine
    the ZeXtras Team

  8. #18
    Active Member
    Join Date
    Jan 2013
    Posts
    17
    Thanks cine for the quick answer, for real i never configure an additional persona into the account, i modify the default "send from" address for the main account, if i remember well it works as intended for a few times and now this strange beaviour appened, now i try to add a persona but i know i cannot set it for the default compose email action...
    Last edited by blissard; 11-21-2014 at 09:47 AM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •