1.4.0 on 6.0.14 OSE
Results 1 to 5 of 5

Thread: 1.4.0 on 6.0.14 OSE

  1. #1
    Senior Member Known ZeXtras Reseller
    Join Date
    Jul 2011
    Posts
    70

    1.4.0 on 6.0.14 OSE

    Hi all.

    Just tried to setup the 1.4.0 migration tool on a 6.0.14 OSE server (running on CentOS 5.x).

    Not starting well 8(

    Code:
    # ./install.sh all
    
    -------------------------
    
    Checking for existing installations ...
    
    FOUND Zimbra 6.0.14
    
    Variable CORE_VERSION undefined
    Same issue when trying to setup core only.

  2. #2
    The CEO ZeXtras Employee
    Participant
    Zeus's Avatar
    Join Date
    Apr 2011
    Posts
    57
    Hi Klug,
    and thanks for your feedback.
    There was a noisy bug on ZxMig installer. We solved it and updated the package.
    Please download it again and keep us posted.
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    ZeXtras CEO. Like a Boss.

  3. #3
    Senior Member Known ZeXtras Reseller
    Join Date
    Jul 2011
    Posts
    70
    You're welcome.

    Downloaded again, removed the old directory and untar the "new" archive.

    There's a warning now :
    Code:
    # ./install.sh  all
    
    -------------------------
    
    Checking for existing installations ...
    
    FOUND Zimbra 6.0.14
    
    
    Checking whether you are running the latest version ...
    
    
    Unable to check whether you are running the latest
    version of this installer.
    Please verify whether you have downloaded the latest
    version at www.zextras.com .
    Otherwise a
    wget http://www.zextras.com/download/zextras_migration_tool-latest.tgz
    will suffice ;)
    
    Press Enter to continue ...
    But it works afterwards.

  4. #4
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    Quote Originally Posted by Klug View Post
    Code:
    # [...]
    Checking whether you are running the latest version ...
    
    
    Unable to check whether you are running the latest
    version of this installer.
    ...
    But it works afterwards.
    Hi Klug,
    this is a normal behaviour when the server cannot reach our webservice to check the latest version of zextras, the installer calls a perl script "bin/check_latest.pl", if it fails, it give that warning.

    Thanx again!
    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  5. #5
    Senior Member Known ZeXtras Reseller
    Join Date
    Jul 2011
    Posts
    70
    No reason (on our side) why it could not reach your webservice...
    I'll have a look at the script by itself.

    Thanks for the quick fix.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •