ZxMigtool 2.4.12 not compatible with Zimbra OSE 8.8.15
Results 1 to 6 of 6

Thread: ZxMigtool 2.4.12 not compatible with Zimbra OSE 8.8.15

  1. #1
    Active Member
    Join Date
    Feb 2014
    Posts
    5

    ZxMigtool 2.4.12 not compatible with Zimbra OSE 8.8.15

    ZxMigtool not compatible with Zimbra OSE 8.8.15?

    Zxmigtool
    Latest Version: 2.4.12
    Released on: July 24th, 2019

    It there a release date for compatibility?

    thanks,.

  2. #2
    Active Member
    Join Date
    Feb 2014
    Posts
    5
    Quote Originally Posted by eaperezh View Post
    ZxMigtool not compatible with Zimbra OSE 8.8.15?

    Zxmigtool
    Latest Version: 2.4.12
    Released on: July 24th, 2019

    It there a release date for compatibility?

    thanks,.
    Hi, anyone at Zextras reading this forum?
    According to this page, it "should" be compatible, but is not.
    https://wiki.zextras.com/wiki/Compatibility_List

  3. #3
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360
    Hello eaperezh!

    The compatibility list that you linked is about our flagship product, Zextras Suite, while the Zextras Migration Tool is not compatible with any Zimbra version above 8.7.11 and we don't plan a new release for it: in order to migrate, I strongly suggest to use the Zextras Backup module included in Zextras Suite instead. The trial of the product is fully featured so you will be able to migrate your Zimbra easily.

    Furthermore, Zextras Backup allows you to perform Incremental Migrations!


    Have a great day,
    Cine

  4. #4
    Active Member
    Join Date
    Feb 2014
    Posts
    5
    Quote Originally Posted by Cine View Post
    Hello eaperezh!

    The compatibility list that you linked is about our flagship product, Zextras Suite, while the Zextras Migration Tool is not compatible with any Zimbra version above 8.7.11 and we don't plan a new release for it: in order to migrate, I strongly suggest to use the Zextras Backup module included in Zextras Suite instead. The trial of the product is fully featured so you will be able to migrate your Zimbra easily.

    Furthermore, Zextras Backup allows you to perform Incremental Migrations!


    Have a great day,
    Cine
    Thanks for the prompt answer. However with Zimbra OSE 8.8.15 (Centos 7 64 bit) Zextras is also not compatible. At ./install.sh it displays the non compatible message

  5. #5
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360
    Hello!

    Did you download the latest installer, unpacked it into a clean directory and ran the installation with the `all` flag?
    If this does not work, please file a case on our Support Portal at https://support.zextras.com and we'll be glad to assist you!

    Have a great day,
    Cine

  6. #6
    Active Member
    Join Date
    Feb 2014
    Posts
    5
    Quote Originally Posted by Cine View Post
    Hello!

    Did you download the latest installer, unpacked it into a clean directory and ran the installation with the `all` flag?
    If this does not work, please file a case on our Support Portal at https://support.zextras.com and we'll be glad to assist you!

    Have a great day,
    Cine
    Ineed Zextras Suite works.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •