migration tool 2.4.2
Results 1 to 3 of 3

Thread: migration tool 2.4.2

  1. #1
    Junior Member
    Join Date
    Dec 2016
    Posts
    2

    migration tool 2.4.2

    Hello
    I try to install the latest version for the zextras_migration_tool_2.4.2 but i have some trouble. (zimbra 8.0.7, CentOS 7)
    I have this error :
    Unable to automatically determine the latest version of the ZAL library.
    Please download the file located at http://openzal.org/1.11/zal-1.11-8.0.7.jar
    or check the documentation available at http://wiki.zextras.com/wiki/ZeXtras...L_requirements
    about how to find out what's the most appropriate version of the ZAL library for your environment.
    Once you have downloaded the the appropriate file, rename it as zal.jar and place it in the packages subdirectory,
    currently located at

    I download the file, rename the file and put it in the good directory but i have always the same error .

    An idea ?

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,310
    Hello pof2006,
    welcome to the forums!

    Could you please run the installer with the `-d` option to enable the Debug Mode and post the full output?

    Have a nice day,
    Cine
    the Zextras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    Junior Member
    Join Date
    Dec 2016
    Posts
    2
    Quote Originally Posted by Cine View Post
    Hello pof2006,
    welcome to the forums!

    Could you please run the installer with the `-d` option to enable the Debug Mode and post the full output?

    Have a nice day,
    Cine
    the Zextras Team

    Please see :

    Checking for the most up-to-date version of the ZAL library...

    + local ZAL_LATEST_VERSION
    bin/check_zal_latest.pl ${ZM_CUR_MAJOR}.${ZM_CUR_MINOR}.${ZM_CUR_MICRO} ${ZAL_MIN_MAJOR}.${ZAL_MIN_MINOR} 2>/ dev/null
    ++ bin/check_zal_latest.pl 8.0.7 1.11
    + ZAL_LATEST_VERSION=
    + logInfo 'Found latest ZAL version: '
    + logInst 'INFO Found latest ZAL version: '
    dirname "$INSTALL_LOG"
    ++ dirname /opt/zimbra/.zextras_install_history
    + [[ -d /opt/zimbra ]]
    date +%s
    ++ date +%s
    + echo 1482421587 'INFO Found latest ZAL version: '
    + [[ '' == unsupported ]]
    + [[ '' == +([0-9]).+([0-9]).+([0-9]) ]]
    + [[ ! -e /opt/zimbra/lib/ext/zextras/zal.jar ]]
    + [[ -r packages/zal.jar ]]
    + [[ -z '' ]]
    + cat
    readlink -f packages
    ++ readlink -f packages

    Unable to automatically determine the latest version of the ZAL library.
    Please download the file located at
    http://openzal.org/1.11/zal-1.11-8.0.7.jar
    or check the documentation available at
    http://wiki.zextras.com/wiki/ZeXtras...L_requirements
    about how to find out what's the most appropriate version of
    the ZAL library for your environment.

    Once you have downloaded the the appropriate file,
    rename it as zal.jar and place it in the packages subdirectory,
    currently located at

    /opt/zimbra/zextras_migration_tool-2.4.2/packages

    Then, run the installer again.

    Exiting ...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •